Nota
El acceso a esta página requiere autorización. Puede intentar iniciar sesión o cambiar directorios.
El acceso a esta página requiere autorización. Puede intentar cambiar los directorios.
Síntomas
Al intentar iniciar cualquier aplicación de Office para Mac (Microsoft Word, Microsoft Excel, Microsoft PowerPoint, Microsoft Entourage o Microsoft Outlook para Mac) en macOS X 10.6.x (Snow Leopard), recibirá el siguiente mensaje de error:
Microsoft <application_name> cannot be opened because of a problem.Check with the developer to make sure Microsoft <application_name> works with this version of macOS X. You may need to reinstall the application. Be sure to install any available updates for the application and macOS X.
Causa
Este error se produce si el programa de Office se movió o se ha duplicado.
Solución
Paso 1: Comprobar la ruta de acceso del programa
Cuando se muestre el mensaje de error, vea los comentarios en "Detalles del problema y configuración del sistema". Anote la "Ruta de acceso" que aparece en el mensaje de error y, a continuación, cierre el cuadro de mensaje de error. La ruta de acceso debe ser la siguiente:
Macintosh HD\Applications\Microsoft Office 2008
Macintosh HD\Applications\Microsoft Office 2011
Si la ruta de acceso del mensaje de error difiere, debe mover la carpeta de la aplicación a su ubicación de corrección. Siga estos pasos:
- Busque la carpeta Office 2008.
- Seleccione la carpeta .
- En el menú Finder, seleccione Editar y, a continuación, seleccione Copiar Microsoft Office 2008 o Copiar Microsoft Office 2011.
- En el menú Finder, seleccione Ir y, a continuación, seleccione Aplicaciones.
- En el menú Finder, seleccione Editar y, después, pegar el elemento.
- Inicie el programa de Office para ver si el problema se ha resuelto.
Si el problema continúa produciéndose, puede haber entradas duplicadas.
Paso 2: Eliminar entradas duplicadas
Para eliminar entradas duplicadas, siga estos pasos:
En el menú Finder, seleccione Archivo y, a continuación, seleccione Buscar.
En el cuadro de búsqueda, escriba el nombre del programa y presione Entrar. Por ejemplo, escriba Excel.
En los resultados, busque instancias duplicadas del icono de Excel. Si solo hay un icono, vaya al paso 3. Si hay varios iconos de Excel, seleccione un icono duplicado. En el menú Finder, seleccione Archivo y, a continuación, seleccione Mover a la papelera.
Vacía la papelera.
Inicie el programa de Office. Si el problema continúa produciéndose, quite y vuelva a instalar el programa de Office.
Paso 3: Quitar y volver a instalar Office
Office 2011
Para quitar Office 2011, siga estos pasos:
- Salga de todas las aplicaciones.
- En el Finder, seleccione Ir y, a continuación, seleccione Equipo.
- Abra el disco duro (Macintosh HD) y, a continuación, abra la carpeta de aplicaciones.
- Seleccione Microsoft Office 2011 y, a continuación, arrástrelo y colóquelo en la Papelera.
- Vuelva a instalar Office para Mac 2011.
Office 2008
Para quitar Office 2008, siga estos pasos:
- Sale de todas las aplicaciones.
- En el Finder, seleccione Ir y, a continuación, seleccione Equipo.
- Abra Macintosh HD y, a continuación, abra la carpeta Aplicaciones.
- Abra la carpeta Microsoft Office 2008.
- Abra la carpeta Herramientas adicionales.
- Haga doble clic en el archivo quitar office. Se abre la ventana "Quitar oficina".
- Seleccione Continuar.
- Siga las instrucciones que se proporcionan.
- Reinstale Office 2008 en el equipo.