Exportar diapositivas de alta resolución (con valores altos de PPP) desde PowerPoint

Puede cambiar la resolución de exportación en Microsoft PowerPoint guardando una diapositiva en un formato de imagen. Para realizar este proceso hay que hacer lo siguiente: usar el registro del sistema para cambiar la configuración de resolución predeterminada para las diapositivas exportadas y, luego, guardar la diapositiva como una imagen con la nueva resolución.

Paso 1: Cambiar la configuración de la resolución de exportación

Importante

Siga atentamente los pasos de esta sección. La modificación incorrecta del Registro puede producir graves problemas. Antes de modificarlo, realice una copia de seguridad del Registro para efectuar una restauración en caso de que surjan problemas.

De forma predeterminada, la resolución de exportación de una diapositiva de PowerPoint que desee guardar como imagen es de 96 puntos por pulgada (ppp). Para cambiar la resolución de exportación, siga estos pasos:

  1. Cierre todos los programas basados en Windows.

  2. Haga clic con el botón derecho en Inicio y, después, haga clic en Ejecutar. (En Windows 7, seleccione Inicio y, luego, Ejecutar).

  3. En el cuadro Abrir, escriba regedit y, luego, seleccione Aceptar.

  4. Localice una de las siguientes subclaves de Registro, dependiendo de la versión de PowerPoint que esté ejecutando:

    PowerPoint 2016, 2019, PowerPoint para Microsoft 365

    HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\PowerPoint\Options

    PowerPoint 2013

    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\PowerPoint\Options

    PowerPoint 2010

    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\PowerPoint\Options

    PowerPoint 2007

    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\PowerPoint\Options

    PowerPoint 2003

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\PowerPoint\Options

  5. Haga clic en la subclave Opciones, seleccione Nuevo en el menú Edición y, luego, haga clic en Valor DWORD (32 bits).

  6. Escriba ExportBitmapResolution y, luego, pulse ENTRAR.

  7. Asegúrese de que ExportBitmapResolution esté seleccionado y, luego, haga clic en Modificar en el menú Edición.

  8. En el cuadro de diálogo Editar el valor DWORD, seleccione Decimal.

  9. En el cuadro Datos del valor, especifique una resolución de 300. O bien, use los parámetros de la tabla siguiente.

    Valor decimal Píxeles de pantalla completa (horizontales y verticales) Píxeles de pantalla ancha (horizontales y verticales) Puntos por pulgada (horizontales y verticales)
    50 500 x 375 667 x 375 50 ppp
    96 (predeterminado) 960 x 720 1280 x 720 96 ppp
    100 1000 x 750 1333 x 750 100 ppp
    150 1500 x 1125 2000 x 1125 150 ppp
    200 2000 x 1500 2667 x 1500 200 ppp
    250 2500 x 1875 3333 x 1875 250 ppp
    300 3000 x 2250 4000 x 2250 300 ppp

    Nota:

    Consulte la sección Limitaciones para obtener más información al establecer este valor.

  10. Seleccione Aceptar.

  11. En el menú Archivo, haga clic en Salir para salir del Editor del Registro.

Paso 2: Exportar la diapositiva como una imagen

  1. En PowerPoint, abra la presentación de diapositivas y luego abra la diapositiva que desea exportar.

  2. En el menú Archivo, haga clic en Guardar como.

  3. En el cuadro Guardar como tipo, seleccione uno de los siguientes formatos de imagen:

    • Formato de intercambio de gráficos GIF (.gif)
    • Formato de intercambio de archivos JPEG (*.jpg)
    • Formato de gráficos de red portátiles PNG (*.png)
    • Formato de archivo de imagen de etiqueta TIFF (*.tif)
    • Mapa de bits independiente del dispositivo (*.bmp)
    • Metarchivo de Windows (*.wmf)
    • Metarchivo de Windows mejorado (*.emf)

    Nota:

    Es posible que desee cambiar la ubicación de guardado de la imagen en el cuadro Guardar en. También puede cambiar el nombre de la imagen en el cuadro Nombre de archivo.

  4. Seleccione Guardar. Aparecerá el siguiente cuadro de diálogo:

    Captura de pantalla de cada opción de diapositiva en el cuadro de diálogo de PowerPoint.

    Seleccione Solo diapositiva actual. La diapositiva se guarda con el nuevo formato y resolución en la ubicación que especificó en el cuadro Guardar en.

  5. Para comprobar que la diapositiva se guarda en la resolución especificada, haga clic con el botón derecho en la imagen y luego seleccione Propiedades.

Limitaciones

Al establecer el valor ExportBitmapResolution del Registro en PowerPoint, hay una limitación máxima de PPP a tener en cuenta para algunas versiones de PowerPoint.

El PPP máximo depende del tamaño de la diapositiva. La fórmula es: maxdpi = (sqrt(100 000 000 / (ancho x alto de la diapositiva)), donde el ancho/alto de la diapositiva están en pulgadas.

Por ejemplo, para una diapositiva estándar de 13,3 x 7,5 pulgadas, la ecuación sería: sqrt(100,000,000 / (13,333 x 7,5)) = 1000.

PowerPoint 2019, 2016, 2013 y 365

No hay límite de PPP fijo. La exportación de diapositivas solo está limitada por el tamaño del mapa de bits resultante. PowerPoint es compatible la creación de mapas de bits de hasta 100 000 000 píxeles (ancho x alto). Para diapositivas de pantalla panorámica estándar (13,3 x 7,5 pulgadas) esto significa un máximo de 1000 PPP. Para diapositivas de estilo anterior (10 x 7,5 pulgadas) esto significa un máximo de 1155 PPP.

PowerPoint 2010 y versiones anteriores

La resolución máxima que PowerPoint puede exportar es de 3.072 píxeles, según el borde más largo de la diapositiva. Por ejemplo, la diapositiva estándar de 10 x 7,5 pulgadas tiene un valor de PPP efectivo máximo de 307. El resultado de 3070 píxeles (10 x 307 = 3070) se encuentra dentro del límite de 3072 píxeles. Sin embargo, cualquier configuración de PPP que sea mayor que 307 para una diapositiva estándar vuelve al límite de 3.072.

Valor decimal Píxeles (horizontal x vertical) Puntos por pulgada (horizontales y verticales)
307 3072 x 2304 307 ppp

El límite de 3.072 píxeles también se aplica a guardar la diapositiva mediante programación.

Por ejemplo, el código siguiente guarda mediante programación una imagen con dimensiones de 3072 x 2304 píxeles:

ActiveWindow.Selection.SlideRange(1).export
"c:\<filename>.jpg","JPG",4000,3000

Más información

Para obtener información sobre cómo cambiar el tamaño de las diapositivas, consulte Cambiar el tamaño de las diapositivas.