Nota
El acceso a esta página requiere autorización. Puede intentar iniciar sesión o cambiar directorios.
El acceso a esta página requiere autorización. Puede intentar cambiar los directorios.
Síntomas
Después de habilitar la autenticación moderna para Outlook en Exchange Online en un inquilino de Microsoft 365, Microsoft Outlook no puede conectarse a un buzón si la cuenta principal de Windows del usuario es una cuenta de Microsoft 365 que no coincide con la cuenta que usa para iniciar sesión en el buzón. El buzón muestra "Desconectado" en la barra de estado.
Causa
Un problema conocido en Office crea una comunicación incorrecta entre Office y Windows que hace que Windows proporcione la credencial predeterminada en lugar de la credencial de cuenta adecuada necesaria para acceder al buzón.
Este problema suele producirse si se agrega más de un buzón al perfil de Outlook y al menos uno de estos buzones usa una cuenta de inicio de sesión que no es la misma que la cuenta de inicio de sesión de Windows del usuario.
Solución
La solución más eficaz a este problema es volver a crear el perfil de Outlook.
Más información
Para los suscriptores de Microsoft 365 de canal mensual , la corrección para evitar que se produzca este problema está disponible en las compilaciones 16.0.11901.20216 y versiones posteriores.
Para los clientes semianuales , la corrección se incluye en las compilaciones 16.0.11328.20392 y posteriores.
Para los dispositivos que ya se ven afectados por este problema, consulte la sección Resolución.