Petición de contraseña en cada inicio de Outlook o imposibilidad de crear un perfil

Número KB original: 3060280

Síntomas

Cuando se conecta a un buzón de Microsoft Exchange 2016, Exchange 2013 o Microsoft 365 en Microsoft Outlook 2019, Outlook 2016, Outlook, 2013 o Outlook para Microsoft 365, experimenta uno de los síntomas siguientes:

  • Se le solicitará su contraseña cada vez que se inicie Outlook, incluso si habilitó la opción Recordar mis credenciales.

  • Cuando inicia Outlook, no se puede conectar y se muestra Se requiere contraseña en la barra de estado. Al seleccionar Se requiere contraseña, recibe el mensaje de error siguiente:
    Su administrador ha deshabilitado esta característica.

  • Cuando intenta crear un nuevo perfil de Outlook, recibe uno de los siguientes mensajes de error:

    • No se pudo configurar automáticamente la cuenta. Intente configurar la cuenta de forma manual y haga clic en Siguiente.
    • Hubo un problema
    • Se ha producido un error y Outlook no ha podido configurar su cuenta. Inténtelo de nuevo. Si el problema continúa, póngase en contacto con el administrador del correo electrónico.

Causa

Este problema se produce si la casilla Permitir a Office que se conecte a Internet en Opciones de privacidad del Centro de confianza no está activada.

Solución

Para resolver este problema, habilite la opción para permitir a Office conectarse a los servicios en línea con estos pasos para la versión de Outlook.

Outlook 2016, Outlook 2019 y Outlook para Microsoft 365:

  1. En la pestaña Archivo, seleccione Opciones.

  2. Seleccione Centro de confianza y, después, Configuración del Centro de confianza.

  3. Seleccione Opciones de privacidad y active la casilla Permita que Office se conecte a servicios en línea de Microsoft para proporcionar funcionalidad que es relevante para su uso y preferencias.

  4. Seleccione Aceptar dos veces para cerrar el cuadro de diálogo Opciones de Outlook.

    Nota:

    Si la casilla Permita que Office se conecte a servicios en línea de Microsoft para proporcionar funcionalidad que es relevante para su uso y preferencias no está disponible, consulte la sección Más información a continuación, para obtener detalles adicionales sobre esta configuración.

Outlook 2013:

  1. En la pestaña Archivo, seleccione Opciones.

  2. Seleccione Centro de confianza y, después, Configuración del Centro de confianza.

  3. Seleccione Opciones de privacidad y, después, la casilla Permitir a Office que se conecte a Internet.

  4. Seleccione Aceptar dos veces para cerrar el cuadro de diálogo Opciones de Outlook.

    Nota:

    Si la casilla Permitir que Office se conecte a Internet no está disponible, consulte la sección Más información a continuación para obtener más detalles sobre esta configuración.

Más información

Si la casilla Permitir a Office que se conecte a Internet no está disponible, se debe a que la configuración UseOnlineContent del Registro está establecida en el valor 0. La configuración UseOnlineContent se encuentra en una de las claves del Registro siguientes:

HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Common\Internet

HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\x.0\Common\Internet

DWORD: UseOnlineContent
Valor:

0 - No permitir que el usuario acceda a los recursos de Office en Internet (la casilla está desactivada y no está disponible).
1 - Permite al usuario optar por acceder a los recursos de Office en Internet (la casilla está desactivada).
2 - (Predeterminado) Permite al usuario acceder a los recursos de Office en Internet (la casilla está seleccionada).

Nota:

  • El marcador de posición <x.0> representa su versión de Office (16.0 = Office 2016, Office 2019 u Outlook para Microsoft 365, 15.0 = Office 2013).
  • Si el valor UseOnlineContent se encuentra en el subárbol Directivas, es posible que lo haya creado la directiva de grupo. El administrador tendrá que cambiar la directiva para cambiar esta configuración.

La configuración de directiva Opciones de contenido en línea se encuentra en la plantilla administrativa de Microsoft Office 2019, Office 2016, Office 2013 o Outlook para Microsoft 365. Busque estas plantillas en Herramientas | Opciones | General | Opciones de servicio, Contenido en línea.

Captura de pantalla de la configuración de directiva Opciones de contenido en línea.

Puede establecer esto en No configurado o Habilitado y, después, seleccionar la opción de contenido en línea Permitir a Office que se conecte a Internet.

Captura de pantalla de los detalles de la configuración de la directiva Opciones de contenido en línea, la configuración en No configurado o Habilitado y la selección de la opción Permitir a Office que se conecte a Internet.

Habilitar la opción Permitir a Office que se conecte a Internet afecta a otras características de Office. Entre ellas se incluyen las siguientes:

  • La inserción de imágenes en línea está habilitada.
  • La inserción de vídeo en línea está habilitada.
  • La búsqueda de plantillas en línea está habilitada.
  • Es posible que algunos recursos de revisión y de corrección de documentos estén disponibles.