Compartir a través de


Las convocatorias de reunión o sus respuestas no aparecen en la Bandeja de entrada

Número de KB original: 2966790

Síntomas

Un usuario que no tiene un delegado de buzón encuentra uno o ambos de los siguientes problemas en Microsoft Outlook:

  • Cuando se envía una convocatoria de reunión al usuario, la reunión aparece correctamente como Provisional en el calendario del usuario, pero Outlook no enruta la solicitud a la Bandeja de entrada. Por ejemplo, la solicitud aparece en la carpeta Elementos eliminados.

  • Cuando un asistente responde a una convocatoria de reunión que crea el usuario, la información de seguimiento de la reunión en el calendario del usuario refleja correctamente la respuesta, pero Outlook no enruta la respuesta a la Bandeja de entrada. Por ejemplo, la respuesta aparece en la carpeta Elementos eliminados.

Causa

Los problemas pueden producirse por los siguientes motivos.

Causa 1

Carpeta de recepción MAPI que contiene mensajes entrantes para el IPM. HORARIO. La clase de mensaje MEETING no está establecida en la carpeta Bandeja de entrada. En su lugar, los elementos de reunión aparecen en la carpeta Elementos eliminados.

Puede usar Exchange Online PowerShell para probar esta causa. Use cualquiera de los métodos siguientes.

Nota:

Ambos métodos proporcionan información útil. Por ejemplo, el método A muestra cuántos elementos de reunión estaban mal dirigidos a la carpeta Elementos eliminados y el método B confirma a qué carpeta se entregó un elemento específico.

Método A

Ejecute el siguiente cmdlet de PowerShell Get-MailboxFolderStatistics :

Get-MailboxFolderStatistics -Identity <user ID> -FolderScope NonIpmRoot -IncludeOldestAndNewestItems | ? Name -eq "Schedule" | FL Name,FolderType,NewestItemReceivedDate,ItemsInFolder

En la captura de pantalla siguiente se muestra un ejemplo de la salida del cmdlet.

Captura de pantalla de la salida del comando del cmdlet Get-MailboxFolderStatistics.

Para esta causa, el valor de recuento itemsInFolder es distinto de cero y el valor de marca de tiempo NewestItemReceivedDate coincide con la fecha y hora del elemento de reunión mal entregado más reciente.

Método B

Ejecute los siguientes cmdlets de PowerShell Get-MessageTrace y Get-MessageTraceDetail :

Get-MessageTrace -StartDate <search start date> -EndDate <search end date> | ? Subject -match <item subject> | Get-MessageTraceDetail

En la captura de pantalla siguiente se muestra un ejemplo de la salida del comando.

Captura de pantalla de la salida del comando del cmdlet Get-MessageTraceDetail.

Para esta causa, el valor del parámetro Detail para el evento de entrega es: The message was successfully delivered to the folder: DefaultFolderType:LegacySchedule.

Causa 2

Para los mensajes que tienen un IPM. La clase de mensaje Rule.Version2.Message , el valor de la propiedad PR_RULE_MSG_PROVIDER se establece Schedule+ EMS Interfaceincorrectamente en .

Solución

Si ha probado la causa 1 en Exchange Online PowerShell y ha detectado que la causa 1 no es aplicable, comience en Resolución para la causa 2. De lo contrario, comience en Resolución para la causa 1.

Resolución de la causa 1

Nota:

Para usar el procedimiento siguiente, debe ser el usuario o tener permisos de acceso total al buzón del usuario. Ejecute el procedimiento en un equipo basado en Microsoft Windows que tenga instalado el cliente de escritorio de Outlook y un perfil de Outlook para el buzón de correo. 

  1. En Outlook, seleccione Cuenta de Archivo>de Office>Acerca de Outlook para determinar si el cliente de escritorio es la versión de 32 o 64 bits.

  2. Descargue y extraiga la versión más reciente de MFCMAPI, ya sea de 32 o 64 bits para que coincida con la instalación de Outlook.

    Importante

    Aunque se admite el editor MFCMAPI, tenga cuidado al usarlo para editar la configuración del buzón. El uso del editor MFCMAPI incorrectamente puede dañar permanentemente un buzón.

  3. Cierre Outlook y, a continuación, ejecute MFCMapi.exe. Si aparece la pantalla de inicio MFCMAPI, ciérrala. 

  4. Seleccione Opciones de herramientas> para abrir la ventana Opciones.

  5. Seleccione las dos opciones siguientes para establecer MFCMAPI en modo en línea y, a continuación, seleccione Aceptar:

    • Use el indicador MDB_ONLINE al llamar a OpenMsgStore
    • Use la marca MAPI_NO_CACHE al llamar a OpenEntry

    Importante

    Asegúrese de completar el paso 5.

  6. Seleccione Sesión> de sesión para abrir la ventana Elegir perfil.

  7. Seleccione el perfil de Outlook para el usuario afectado y, a continuación, seleccione Aceptar.

  8. Haga doble clic en el buzón aplicable en la columna Nombre para mostrar para abrirlo.

  9. En la nueva ventana que aparece, seleccione MDB Display Receive folder table (Tabla de carpetas de>presentación de MDB).>

  10. En la ventana Tabla de carpetas de recepción, compruebe que la columna Clase de mensaje tiene un IPM. HORARIO. Entrada REUNIÓN . En la captura de pantalla de ejemplo siguiente se muestra esa entrada.

    Captura de pantalla del IPM. HORARIO. Entrada MEETING en la ventana Tabla de carpetas de recepción.

    Si la ventana Tabla de carpetas de recepción no contiene un IPM. HORARIO. Entrada REUNIÓN , doble comprobación de que completó el paso 5 (establece MFCMAPI en modo en línea). Si completó el paso 5, omita los pasos restantes y, en su lugar, pruebe Resolución para la causa 2 si aún no lo ha hecho.

  11. Expanda el contenedor raíz .

  12. Haga clic con el botón derecho en Programación y, a continuación, seleccione Configuración avanzada>de la carpeta de recepción para abrir la ventana SetReceiveFolder.

  13. Escriba IPM. HORARIO. REUNIÓN en el campo Clase , seleccione Eliminar asociación y, a continuación, seleccione Aceptar.

  14. Actualice la ventana Tabla de carpetas de recepción y compruebe que ipm . HORARIO. La entrada MEETING ya no existe.

  15. Compruebe si el problema se resuelve para el usuario. Si el problema persiste, pruebe a resolver la causa 2 si aún no lo ha hecho.

Resolución de la causa 2

  1. Complete los pasos del 1 al 8 de la resolución de la causa 1 para inicializar MFCMAPI.

  2. Expanda el contenedor raíz y, a continuación, expanda Superior del almacén de información.

  3. Haga clic con el botón derecho en Bandeja de entrada y seleccione Abrir tabla de contenido asociado.

  4. En el panel superior, seleccione el encabezado de columna Clase de mensaje para ordenar la columna.

  5. Para cada mensaje de la columna Clase de mensaje que tiene un valor de IPM.Rule.Version2.Message:

    1. Seleccione el mensaje.

    2. En el panel inferior, compruebe el valor de la propiedad PR_RULE_MSG_PROVIDER .

    3. Si el valor de la propiedad PR_RULE_MSG_PROVIDER es Schedule+ EMS Interface, elimine el mensaje en el panel superior.

    En la captura de pantalla de ejemplo siguiente se muestra cómo eliminar un mensaje que tiene una clase de mensaje de IPM.Rule.Version2.Message y un valor de propiedad de PR_RULE_MSG_PROVIDER de Schedule+ EMS Interface.

    Captura de pantalla de la tabla de contenido asociada bandeja de entrada que muestra un mensaje de la clase de mensaje

  6. Compruebe si el problema se resuelve para el usuario. Si el problema persiste, pruebe a resolver la causa 1 si aún no lo ha hecho.