Compartir a través de


Problemas de conexión entre Outlook y Exchange cuando MAPI está deshabilitado para un usuario

Número de KB original: 2996728

Síntomas

Imagine la siguiente situación:

  • Intenta crear un nuevo perfil de Outlook y recibe el siguiente mensaje de error:

    No se puede completar la acción. La conexión a Microsoft Exchange no se encuentra disponible. Outlook tiene que estar en línea o conectado para realizar esta acción.

  • No puede conectarse al buzón de Exchange con un perfil de Outlook existente y se muestra Desconectado en la barra de estado de Outlook:

    Captura de pantalla del mensaje Desconectar en la barra de estado de Outlook 2010.

    Captura de pantalla del mensaje DISCONNECT en la barra de estado de Outlook 2013.

  • No puede abrir carpetas públicas o un archivo en línea y recibe el siguiente mensaje de error:

    No se puede expandir la carpeta. Microsoft Exchange no está disponible. Hay problemas de red o el servidor de Exchange está inactivo por mantenimiento.

Causa

No tiene MAPI habilitado en la configuración del protocolo.

Solución

Para resolver este problema, ejecute lo siguiente desde el cmdlet Windows PowerShell desde Consola de administración de Exchange:

Set-CasMailbox User1@contoso.com -MapiEnabled $True

Más información

Puede comprobar que MAPI está habilitado comprobando la configuración del protocolo para el usuario:

Captura de pantalla de la configuración del protocolo para el usuario, que incluye MAPI.

Para obtener más información sobre la configuración del protocolo y Adsiedit, consulte Edición de ADSI (adsiedit.msc).