Outlook 2016 para Mac se bloquea cuando se usa un archivo de configuración automática de proxy

Síntomas

Imagine la siguiente situación:

  • Use Microsoft Outlook 2016 para Mac en un equipo Mac configurado para usar un archivo de configuración automática de proxy (PAC).
  • Intente acceder a un recurso remoto mediante el protocolo HTTP.

En este escenario, Outlook 2016 para Mac se bloquea.

Causa

Este problema se produce cuando se usa un archivo PAC basado en archivos en la configuración de proxy automático en el sistema operativo Mac.

Nota:

Un archivo PAC basado en archivos es un archivo cuya dirección URL comienza con file://.

Solución

Para resolver este problema, hospede el archivo PAC en un servidor web al que se pueda acceder mediante el protocolo HTTP y, a continuación, especifique la dirección URL del archivo en la configuración de proxy automático de las preferencias de la redavanzada en el sistema operativo Mac.

Para editar la configuración de proxy automático en el sistema operativo Mac, siga estos pasos:

  1. Abra Preferencias del sistema.
  2. Seleccione Red.
  3. Seleccione Opciones avanzadas.
  4. Seleccione la pestaña Servidores proxy .
  5. En Seleccionar un protocolo que se va a configurar, seleccione Configuración automática del proxy.
  6. Escriba la dirección URL del archivo PAC hospedado.

Más información

  • Hablar con el soporte técnico

    Para informar de problemas o proporcionar comentarios, vaya a Soporte técnico>en Outlook para Mac.

  • Pregunte a la comunidad

    Obtenga ayuda de expertos en Microsoft 365 y Office.

Aviso de declinación de responsabilidades sobre la información de terceros

Los productos de otros fabricantes que se mencionan en este artículo han sido creados por compañías independientes de Microsoft. Microsoft no ofrece ninguna garantía, ya sea implícita o de otro tipo, sobre la confiabilidad o el rendimiento de dichos productos.

Microsoft proporciona información de contacto de otros proveedores para ayudarle a encontrar soporte técnico. Dicha información de contacto puede cambiar sin notificación previa. Microsoft no garantiza la precisión de esta información de contacto de terceros.

La información y la solución incluidas este documento representan el punto de vista actual de Microsoft Corporation sobre estos problemas en la fecha en que se publicó el artículo. Esta solución está disponible a través de Microsoft o a través de un proveedor de otro fabricante. Microsoft no recomienda en concreto ningún proveedor ni ninguna solución de otros fabricantes mencionados en este artículo. Puede haber otros proveedores u otras soluciones de terceros que no se describen en este artículo. Microsoft debe hacer frente a las condiciones del mercado en continuo cambio, pero esta información no debe interpretarse como un compromiso por parte de Microsoft. Microsoft no puede garantizar ni respaldar la exactitud de la información o de las soluciones ofrecidas por Microsoft ni por ninguno de los proveedores mencionados.

Microsoft no otorga ninguna garantía y excluye cualquier representación, garantía y condición, ya sea expresa, implícita o legal. Estos incluyen, entre otros, representaciones, garantías o condiciones de título, no infracción, condición satisfactoria, comerciabilidad y adecuación para un propósito determinado, con respecto a cualquier servicio, solución, producto o cualquier otro material o información. En ningún caso será Microsoft responsable de las soluciones de otros fabricantes mencionadas en este artículo.