Compartir a través de


Outlook 2016 para Mac se bloquea cuando se usa un archivo de configuración automática de proxy

Síntomas

Considere el caso siguiente:

  • Usa Microsoft Outlook 2016 para Mac en un equipo Mac configurado para usar un archivo de configuración automática de proxy (PAC).
  • Intenta acceder a un recurso remoto mediante el protocolo HTTP.

En este escenario, Outlook 2016 para Mac bloqueos.

Causa

Este problema se produce cuando se usa un archivo PAC basado en archivos en la configuración de proxy automático en el sistema operativo Mac.

Nota

Un archivo PAC basado en archivos es un archivo cuya dirección URL comienza con file://.

Solución

Para resolver este problema, hospede el archivo PAC en un servidor web al que se pueda acceder mediante el protocolo HTTP y, a continuación, especifique la dirección URL del archivo en la configuración configuración de proxy automático de las preferencias de red avanzadas en el sistema operativo Mac.

Para editar la configuración de proxy automático en el sistema operativo Mac, siga estos pasos:

  1. Abra Preferencias del sistema.
  2. Seleccione Network (Red).
  3. Seleccione Advanced (Avanzadas).
  4. Seleccione la pestaña Servidores proxy .
  5. En Seleccionar un protocolo para configurar, seleccione Configuración de proxy automática.
  6. Escriba la dirección URL del archivo PAC hospedado.

Más información

  • Hablar con el soporte técnico

    Para notificar problemas o proporcionar comentarios, vaya a Ayuda>póngase en contacto con el soporte técnico en Outlook para Mac.

  • Preguntar a la comunidad

    Obtenga ayuda de expertos en Microsoft 365 y Office.

Aviso de declinación de responsabilidades sobre la información de terceros

Los productos de otros fabricantes que se mencionan en este artículo han sido creados por compañías independientes de Microsoft. Microsoft no ofrece ninguna garantía, ya sea implícita o de otro tipo, sobre la confiabilidad o el rendimiento de dichos productos.

Microsoft proporciona información de contacto de terceros para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no garantiza la precisión de esta información de contacto de terceros.

La información y la solución de este documento representan la vista actual de Microsoft Corporation sobre estos problemas a partir de la fecha de publicación. Esta solución está disponible a través de Microsoft o a través de un proveedor de terceros. Microsoft no recomienda específicamente ningún proveedor de terceros o solución de terceros que pueda describir este artículo. También puede haber otros proveedores de terceros o soluciones de terceros que este artículo no describa. Dado que Microsoft debe responder a las condiciones de mercado cambiantes, Microsoft no debe interpretar esta información como un compromiso. Microsoft no puede garantizar ni aprobar la precisión de ninguna información o de ninguna solución presentada por Microsoft o por cualquier proveedor de terceros mencionado.

Microsoft no ofrece ninguna garantía y excluye todas las representaciones, garantías y condiciones, ya sean expresas, implícitas o legales. Estos incluyen, entre otros, representaciones, garantías o condiciones de título, no infracción, condición satisfactoria, comerciabilidad y idoneidad para un propósito determinado, con respecto a cualquier servicio, solución, producto o cualquier otro material o información. En ningún caso, Microsoft será responsable de cualquier solución de terceros que mencione este artículo.