Errores de envío y recepción de Outlook HTTP 0, HTTP 404, HTTP 500
Síntomas
Cuando usa Microsoft Outlook 2010 o Microsoft Outlook 2013, recibe el siguiente error en la barra de estado de Outlook:
Error de envío y recepción
Al seleccionar el error, se abre el cuadro de diálogo Progreso de envío/recepción de Outlook y muestra uno o varios de los errores siguientes:
Error notificado de la tarea "SharePoint" (0x80040102): "Outlook no puede conectarse a la lista de SharePoint (nombre del sitio - nombre de la lista). Es posible que no se pueda acceder al servidor desde su ubicación. Póngase en contacto con el administrador del sitio de SharePoint para obtener más información. HTTP 0.'
Error notificado de la tarea "SharePoint" (0x8004010F): no se encuentra la lista de SharePoint (nombre del sitio - nombre de la lista). Si el problema continúa, póngase en contacto con el administrador del sitio de SharePoint. HTTP 404.'
Error notificado de la tarea "SharePoint" (0x80004005): "Se produjo un error en esta lista de SharePoint (nombre del sitio - nombre de la lista). Intente volver a actualizar la carpeta. Si el problema continúa, póngase en contacto con el administrador del sitio de SharePoint. HTTP 500.
El servidor devolvió el siguiente mensaje de error: Excepción de tipo
Se produjo "Microsoft.SharePoint.SoapServer.SoapServerException".
Causa
La lista de SharePoint ya no existe o no se puede conectar a ella.
Solución
Si ya no tiene que sincronizar con la lista específica de SharePoint mencionada en el error, siga estos pasos para quitar la lista de SharePoint de Outlook:
- Seleccione Archivo y, a continuación, configuración de la cuenta.
- Seleccione Configuración de la cuenta y, a continuación, seleccione SharePoint Listas.
- En el cuadro de diálogo Configuración de la cuenta , haga doble clic en la lista de SharePoint para la que recibió el error.
- Desactive la casilla Mostrar esta lista en otros equipos con la cuenta y, a continuación, seleccione Aceptar.
- Asegúrese de que la lista de SharePoint para la que recibió el error sigue seleccionada y, a continuación, seleccione Quitar.
- Cierre el cuadro de diálogo Configuración de la cuenta .
Nota:
Si tiene varios clientes de Outlook conectados a la misma cuenta de correo electrónico, es posible que tenga que esperar hasta que los cambios se sincronicen con los demás clientes de Outlook. Si la lista de SharePoint sigue aparecen en los demás clientes de Outlook, repita estos pasos en cada uno de esos clientes.