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Síntomas
Al publicar un formulario a través de Outlook en cualquier biblioteca de formularios (como la biblioteca de formularios organizativos en carpetas públicas o el buzón de un usuario), recibirá el siguiente mensaje de error:
No se puede publicar el formulario. Error en la operación.
Causa
Este problema puede producirse si un software antivirus o un complemento de Microsoft Outlook interfiere con el proceso de publicación de Outlook.
Resolución
Para resolver este problema, configure exclusiones antivirus, como se detalla en Prevención de virus. Si el problema persiste, deshabilite los complementos de Outlook mediante los pasos siguientes.
Importante
Sigue meticulosamente los pasos que se describen en esta sección. Es posible que se produzcan problemas graves si el registro se modifica de forma incorrecta. Antes de modificarlo, haz una copia de seguridad del registro para restaurarlo, por si se produjeran problemas.
Abra registry Editor como administrador. Para ello, seleccione Inicio, escriba regedit, haga clic con el botón derecho en Editor del Registro en los resultados de búsqueda y, a continuación, seleccione Ejecutar como administrador.
Vaya a cada una de las siguientes subclaves del Registro y, a continuación, cambie el
loadbehavior
valor a 0 para todos los complementos que no son de Microsoft:HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\AddIns
HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Outlook\AddIns
HKEY_LOCAL_MACHINE\Software\WOW6432node
HKEY_CURRENT_USER\Software\Policies\Microsoft
HKEY_LOCAL_MACHINE\Software\Policies\Microsoft
Reinicie Outlook y vuelva a publicar el formulario.
Si el problema no se resuelve, recopile la siguiente información y póngase en contacto con el soporte técnico de Microsoft para identificar qué proceso está bloqueando Outlook.
Recopilación de controladores de minifiltro
Abra una ventana del símbolo del sistema como administrador y, a continuación, ejecute
FLTMC
para listar los controladores del sistema de archivos (minifiltro). A continuación, presentamos un ejemplo de la salida:Realice una captura de Procmon para el proceso:
- Descargue el Monitor de procesos.
- Guarde la herramienta localmente y extraiga los archivos.
- Haga doble clic en Procmon.exe para iniciar el Monitor de procesos.
- Reproduzca el problema, cambie a la ventana de Monitor de Procesos y luego seleccione el icono de lupa en la barra de herramientas para detener la captura del registro.
- Seleccione Archivo>Guardar>todos los eventos y, a continuación, guarde el registro del Monitor de procesos en formato PML.
- Comparta el archivo PML con soporte técnico de Microsoft para su análisis.