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No se puede iniciar Outlook en modo almacenado en caché ni crear un nuevo perfil de modo almacenado en caché

Número de KB original: 3046189

Síntoma

Al iniciar Microsoft Outlook en modo almacenado en caché, recibe el siguiente mensaje de error:

No se puede iniciar Microsoft Outlook. No se puede abrir la ventana de Outlook. No se puede abrir el conjunto de carpetas. No hay suficiente memoria disponible para realizar la operación.

Nota:

Este mensaje de error también se muestra al intentar crear un nuevo perfil de Outlook configurado para usar el modo almacenado en caché.

Causa

Este problema se produce porque la propiedad oculta PR_OST_OSTID del buzón es mayor que 32 kilobytes (KB).

Esta propiedad se encuentra en La parte superior del almacén de información en el almacén predeterminado. Cada vez que se crea un nuevo perfil de modo almacenado en caché para el buzón, se agregan aproximadamente 20 bytes de datos a esta propiedad. Finalmente, el tamaño de los datos de la propiedad supera aproximadamente 32 720 bytes y comienza a recibir el error.

Solución

Para resolver este problema, quite los datos de la propiedad binaria PR_OST_OSTID. Para ello, siga estos pasos:

  1. Descargue y extraiga la herramienta MFCMAPI .

  2. Inicie Mfcmapi.exe y, a continuación, seleccione Aceptar para desplazarse por la pantalla de introducción.

  3. En el menú Herramientas, seleccione Opciones.

  4. Habilite las siguientes opciones y, a continuación, seleccione Aceptar:

    • Use el indicador MDB_ONLINE al llamar a OpenMsgStore
    • Use la marca MAPI_NO_CACHE al llamar a OpenEntry
  5. En el menú Session, haga clic en Logon.

  6. Seleccione el perfil de modo almacenado en caché de Outlook para el buzón de correo y, a continuación, seleccione Aceptar.

  7. Haga doble clic en la dirección de correo electrónico que representa el buzón en cuestión.

  8. En el panel de navegación, expanda Contenedor raíz y, a continuación, seleccione Top of Information Store (Top of Information Store).

  9. En el panel derecho, busque la PR_OST_OSTID propiedad .

    Nota:

    Puede ver PR_OST_OSTID en la columna Nombres de propiedad o en la columna Otros nombres . Si se encuentra en la columna Nombres de propiedad, el valor de la columna Etiqueta se 0x7C040102. Si PR_OST_OSTID se encuentra en la columna Otros nombres , el valor de la columna Etiqueta se 0x7C04000A.

    1. Si el valor de la columna Etiqueta está 0x7C040102, haga doble clic PR_OST_OSTID para abrir el Editor Propiedad.
    2. Si el valor de la columna Etiqueta está 0x7C04000A, haga clic con el botón derecho en PR_OST_OSTID, seleccione Editar como secuencia y, a continuación, seleccione Binario.
  10. Haga clic con el botón derecho en los datos de la sección Binario de Propiedad Editor y, a continuación, seleccione Seleccionar todo.

    Captura de pantalla de la propiedad binaria PR_OST_OSTID.

  11. Haga clic con el botón derecho en los datos seleccionados en la sección Binario y, a continuación, seleccione Eliminar.

  12. Seleccione Aceptar.

  13. Salga de la herramienta MFCMAPI e inicie Outlook.

Más información

Hay varios escenarios en los que puede producirse esta situación:

  1. Muchos usuarios inician sesión en el buzón repetidamente. (Por ejemplo, muchos usuarios inician sesión en un buzón que se usa para responder a las comunicaciones públicas o de servicio).
  2. Muchos usuarios abren un buzón de recursos compartidos cuando la opción Descargar carpetas compartidas está habilitada en el perfil de Outlook.
  3. Alguien está creando nuevos perfiles de modo almacenados en caché para su buzón repetidamente. (Esto solo ocurre rara vez).