Compartir a través de


Outlook no pudo crear el error del archivo de trabajo al iniciar Outlook

Número de KB original: 3062443

Síntomas

Al iniciar Microsoft Outlook, recibe el siguiente mensaje de error:

Outlook no pudo crear el archivo de trabajo. Compruebe la variable de entorno Temp.

Captura de pantalla del error del archivo de trabajo de Outlook.

Causa

Este problema se produce cuando el valor de cadena de caché en el Registro no apunta a un directorio válido.

Solución

Advertencia

Es posible que se produzcan problemas graves si modifica el Registro de forma incorrecta mediante el Editor del Registro u otro método. Estos problemas pueden requerir que vuelva a instalar el sistema operativo. Microsoft no puede garantizar la solución de estos problemas. Modifique el Registro bajo su propia responsabilidad.

Para resolver este problema, siga estos pasos:

  1. Cierre Outlook.

  2. Inicie el Editor del Registro. Para ello, use uno de los procedimientos siguientes, según corresponda para su situación:

    • Windows 10, Windows 8.1 y Windows 8: presione Tecla Windows+R para abrir un cuadro de diálogo Ejecutar. Escriba regedit.exe y presione Aceptar.
    • Windows 7 o Windows Vista: seleccione Inicio, escriba regedit.exe en el cuadro de búsqueda y, a continuación, presione Entrar.
  3. Busque y seleccione la siguiente subclave:
    HKEY_CURRENT_ USER \Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

  4. Haga clic con el botón derecho en la clave Caché y, a continuación, seleccione Modificar.

    Nota:

    El valor de la cadena de caché varía en función de la versión de Windows.

    Windows 10 o Windows 8.1

    DWORD: Caché
    Tipo: REG_EXPAND_SZ
    Datos: %USERPROFILE%\AppData\Local\Microsoft\Windows\INetCache

    Windows 8, Windows 7 o Windows Vista

    DWORD: Caché
    Tipo: REG_EXPAND_SZ
    Datos: %USERPROFILE%\AppData\Local\Microsoft\Windows\Temporary Internet Files

    Windows XP

    DWORD: Caché
    Tipo: REG_EXPAND_SZ
    Datos: %USERPROFILE%\Local Settings\Temporary Internet Files

  5. En el menú Archivo, haga clic en Salir para salir del Editor del Registro.