Compartir a través de


Outlook 2016 se bloquea al crear un nuevo perfil

Número de KB original: 3119083

Síntomas

Al intentar crear un nuevo perfil de Microsoft Outlook 2016, Outlook se bloquea. Además, en el registro de aplicaciones, puede encontrar una o varias de las siguientes firmas de bloqueo en el identificador de evento 1000:

Nombre de la aplicación Versión de la aplicación Nombre del módulo Versión del módulo Offset
rundll32.exe 10.0.10586.0 olmapi32.dll 16.0.4291.1000 0x0016D79B
rundll32.exe 10.0.10586.0 olmapi32.dll 16.0.6001.1038 0x0016EB2E
rundll32.exe 10.0.10240.16384 olmapi32.dll 16.0.4266.1001 0x0016D8F4
rundll32.exe_Shell32.dll 10.0.10586.0 olmapi32.dll 16.0.4291.1000 0x00000000001DA07D
rundll32.exe_Shell32.dll 10.0.10586.0 olmapi32.dll 16.0.4291.1000 0x00000000001D8DD1
outlook.exe 16.0.4266.1001 olmapi32.dll 16.0.4266.1001 0x0016D8F4
outlook.exe 16.0.6001.1038 olmapi32.dll 16.0.6001.1038 0x0016EB2E
outlook.exe 16.0.4300.1000 olmapi32.dll 16.0.4291.1000 0x0016D79B
outlook.exe 16.0.4288.1000 olmapi32.dll 16.0.4288.1000 0x00169596
outlook.exe 16.0.4266.1001 olmapi32.dll 16.0.4266.1001 0x00000000001D9071
outlook.exe 16.0.4288.1000 olmapi32.dll 16.0.4288.1000 0x00000000001DA66D

Causa

Este problema puede producirse en el escenario siguiente:

  • Ejecute Outlook 2016 en Windows 10.
  • Tiene un servidor proxy configurado en Internet Explorer.
  • Tiene habilitado el redireccionamiento de carpetas .
  • Faltan los datos del ProxySettingsPerUser Registro.

Solución

Para resolver este problema, siga estos pasos para agregar los datos del Registro que faltan.

  1. Cierre Outlook.

  2. Inicie el Editor del Registro. Para ello, presione Tecla Windows+R para abrir un cuadro de diálogo Ejecutar . Escriba regedit.exe y presione Aceptar.

  3. En el Editor del Registro, busque y seleccione la siguiente subclave:

    HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\CurrentVersion\Internet Settings\

  4. En el menú Edición, seleccione Nuevo y luego Valor de DWORD (32 bits).

  5. Escriba lo siguiente como nombre del nuevo valor y, a continuación, presione Entrar.

    ProxySettingsPerUser

  6. Haga doble clic en el ProxySettingsPerUser valor y, a continuación, escriba uno de los siguientes valores en el cuadro de texto Datos de valor, según corresponda para el equipo y, a continuación, seleccione Aceptar.

    1: proxy aplicado por usuario
    2- Proxy aplicado a todos los usuarios del equipo

  7. Salga del Editor del Registro.

Si sigue experimentando este problema después de seguir los pasos anteriores, siga estos pasos:

  1. En Internet Explorer, seleccione el botón Herramientas Herramientas y, a continuación, seleccione Opciones de Internet.
  2. En la pestaña Connections, seleccione Configuración de LAN.
  3. Quite la comprobación de Detección automática de la configuración.
  4. Haga clic en Aceptar dos veces.

Esta configuración también se puede configurar mediante los siguientes datos del Registro:

Camino: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings
DWORD: Detección automática
Valor: 0

Más información

Para determinar si Internet Explorer está configurado para usar un servidor proxy, siga estos pasos.

  1. Abra Internet Explorer.

  2. Seleccione el botón Herramientas y, a continuación, seleccione Opciones de Internet.

  3. En la pestaña Connections, seleccione la conexión (si hay varias conexiones) y, a continuación, seleccione Configuración.

  4. Si tiene configurado un servidor proxy, se habilitará la opción Usar un servidor proxy para esta conexión , como se muestra en la captura de pantalla siguiente.

    Captura de pantalla de la configuración del proxy de Internet Explorer.