Compartir a través de


Email mensajes se bloquean en la Bandeja de salida de Outlook 2016 para Mac

Número de KB original: 4484206

Síntomas

Cuando intenta enviar mensajes de correo electrónico en Outlook 2016 para Mac, los mensajes de correo electrónico permanecen bloqueados en la carpeta Bandeja de salida y recibe el siguiente mensaje de error:

Se encontraron datos inesperados.

Causa

Este problema se produce porque Outlook 2016 para Mac no puede buscar ni usar la carpeta Elementos enviados. Es posible que la jerarquía de carpetas del buzón de correo se haya dañado.

Por ejemplo, en algunos casos, la carpeta Elementos enviados se convierte en la carpeta Archivo y los iconos que marcan las dos carpetas son incorrectos. Vea las capturas de pantalla siguientes:

Una cuenta de trabajo Una cuenta que no funciona
Captura de pantalla de las carpetas de envío y archivo correctas en una cuenta de trabajo. Captura de pantalla de carpetas enviadas y de archivo incorrectas en una cuenta que no funciona.

Solución

Para resolver este problema, restablezca o cambie el nombre de las carpetas de Outlook mediante Outlook para Windows.

Método 1: Usar el modificador /resetfolders

Use el modificador /resetfolders para restaurar las carpetas que faltan en la ubicación de entrega predeterminada. Para ello, siga estos pasos:

  1. Cierre Outlook.

  2. Abra el cuadro de diálogo Ejecutar:

    • En Windows 10, Windows 8.1 y Windows 8, presione la tecla del logotipo de Windows +R.
    • En Windows 7 y Windows Vista, seleccione Iniciar>todos los programas>Accesorios>ejecutar.
  3. En el cuadro de diálogo Ejecutar, escriba el comando siguiente y, luego, haga clic en Aceptar:

    Outlook.exe /resetfolders
    

Método 2: Usar Outlook Web App

Use Outlook Web App para restablecer los nombres de carpeta predeterminados. Para ello, siga estos pasos:

  1. Cierre Outlook.
  2. Inicie sesión en Outlook Web App con sus credenciales.
  3. Seleccione Configuración (el icono de engranaje de la derecha) >Opciones>Generales (expanda la lista en el panel de navegación) >Región y zona horaria.
  4. En la página de ajustes de Región y zona horaria, cambie el idioma, seleccione el formato de fecha y hora que desea usar, seleccione la opción Cambiar el nombre de las carpetas predeterminadas para que sus nombres coincidan con el idioma especificado y, a continuación, seleccione Guardar.
  5. Salga de Outlook Web App.

    Nota:

    Si su idioma preferido ya está seleccionado, es posible que tenga que seleccionar cualquier otro idioma, guardar la configuración, restablecer la configuración a su idioma preferido y, a continuación, guardar la configuración de nuevo.

  6. Reinicie Outlook.

Método 3: Uso del cmdlet Set-MailboxRegionalConfiguration

Si es un administrador, ejecute el siguiente cmdlet para restablecer los nombres de carpeta predeterminados para el usuario:

set-MailboxRegionalConfiguration -id <alias> -LocalizeDefaultFolderName:$true -Language <Language_code_to_switch_to> -DateFormat <your_preferred_DateFormat>

Para obtener más información sobre los códigos de idioma y el Set-MailboxRegionalConfiguration cmdlet , consulte los siguientes sitios web:

Códigos de idioma

Set-MailboxRegionalConfiguration

Método 4: Usar Outlook para seleccionar una nueva carpeta de archivo

Para ello, siga estos pasos:

  1. Descargue e instale MFCMAPI.

    Nota:

    La versión basada en x86 de MFCMAPI debe usarse con la versión basada en x86 de Office y la versión basada en x64 de MFCMAPI debe usarse con la versión basada en x64 de Office.

  2. Haga clic con el botón derecho en el nombre de buzón en la parte superior de la jerarquía de carpetas en Outlook, seleccione Nueva carpeta y, a continuación, cree una carpeta denominada Archive01.
  3. Inicie MFCMAPI en modo en línea. Para asegurarse de que MFCMAPI está en modo en línea, seleccioneOpciones de herramientas> y, a continuación, asegúrese de que están activadas las casillas Usar la marca MDB_ONLINE y Usar el MAPI_NO_CACHE.
  4. Expanda La parte superior del contenedor> raízdel almacén de información.
  5. Copie el identificador de entrada predeterminado de la carpeta Bandeja de entrada (en este caso, la carpeta Archivo cuyo nombre se ha cambiado). Para ello, haga clic en la carpeta Archivo , seleccione la etiqueta InternalSchema.ArchiveFolderEntryId (0x35ffXXXX), haga clic con el botón derecho en esta etiqueta, seleccione Abrir id. de entrada y, a continuación, copie todo el identificador.
  6. Seleccione la carpeta Archive01 que creó y examine el elemento. Se muestran los siguientes detalles:
    • Etiqueta: 0x0FFF0102
    • Tipo: PT_BINARY
    • Nombre (s) de propiedad: PR_ENTRYID, PR_MEMBER_ENTRYID, PidTagEntryId, PidTagMemberEntryId, ptagEntryId
    • DASL: http://schemas.microsoft.com/mapi/proptag/0x0FFF0102
  7. Elimine el identificador de entrada y pegue el identificador que copió en el paso 5.
  8. Cierre MFCMAPI.
  9. Ejecute Outlook.exe /resetfolders.
  10. Ejecute Outlook.exe /resetfoldernames.

Para obtener más información, vea Nombres de carpeta incorrectos o se muestran en un idioma incorrecto en Outlook.

Aviso de declinación de responsabilidades sobre la información de terceros

Los productos de otros fabricantes que se mencionan en este artículo han sido creados por compañías independientes de Microsoft. Microsoft no ofrece ninguna garantía, ya sea implícita o de otro tipo, sobre la confiabilidad o el rendimiento de dichos productos.