Compartir a través de


Aplicaciones para la aplicación outlook no carga datos en Outlook 2013 o Outlook 2016

Número de KB original: 3035127

Síntomas

Al ver una aplicación aplicaciones para Outlook en Microsoft Outlook 2016 o Outlook 2013, la aplicación no se carga correctamente, como se muestra en la captura de pantalla siguiente.

Captura de pantalla que muestra Mapas de Bing para la aplicación de Outlook que no se carga correctamente.

Nota:

Esta imagen muestra un ejemplo del problema en la aplicación Mapas de Bing. Sin embargo, otras aplicaciones también pueden verse afectadas.

Causa

Este problema se produce si existen los siguientes datos del Registro en el cliente de Outlook:

Subclave:

HKEY_CURRENT_USER\Software\Microsoft\Office\<x.0>\Common\Internet

o

HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\<x.0>\Common\Internet

DWORD: UseOnlineContent
Valor: 0 o 1

0 = No permitir que el usuario acceda a los recursos de Office 2013 en Internet 1 = Permitir que el usuario opte por acceder a los recursos de Office 2013 en Internet

Importante

En la ruta de acceso de subclave, el marcador de posición x.0 representa la versión de Office (16.0 = Office 2016, 15.0 = Office 2013).

Este problema impide que la aplicación obtenga datos de Internet.

Nota:

Este problema no se produce si el UseOnlineContent valor es 2, porque 2 significa Usar contenido de Office Online siempre que esté disponible.

Solución

Importante

Siga atentamente los pasos de esta sección. La modificación incorrecta del Registro puede producir graves problemas. Antes de modificarlo, realice una copia de seguridad del Registro para efectuar una restauración en caso de que surjan problemas.

Para resolver este problema, cambie los datos del valor del UseOnlineContent Registro a 2. Para ello, siga estos pasos.

  1. Cierre Outlook.

  2. Inicie el Editor del Registro. Para ello, use uno de los siguientes procedimientos, según corresponda a su versión de Windows.

    • Windows 10, Windows 8.1 y Windows 8: presione la tecla del logotipo de Windows+R para abrir un cuadro de diálogo Ejecutar. Escriba regedit.exe y presione Aceptar.
    • Windows 7: seleccione Inicio, escriba regedit.exe en el cuadro Iniciar búsqueda y presione Entrar.
  3. Escriba regedit.exey presione Entrar.

  4. Busque la siguiente subclave del Registro y selecciónela:

    HKEY_CURRENT_USER\Software\Microsoft\Office\<x.0>\Common\Internet\

    Nota:

    En la ruta de acceso de subclave, el marcador de posición x.0 representa la versión de Office (16.0 = Office 2016, 15.0 = Office 2013).

  5. Busque y haga doble clic en el siguiente valor:

    UseOnlineContent

  6. En el cuadro Datos de valor , escriba 2 y, a continuación, seleccione Aceptar.

  7. Salga del Editor del Registro.

Nota:

Si el UseOnlineContent valor se encuentra en el subárbol Directivas, es posible que se haya creado a través de directiva de grupo. En este caso, el administrador tendrá que modificar la directiva para cambiar esta configuración.

Más información

Cuando se produce este problema, encontrará un evento similar al siguiente en el registro de alertas de Microsoft Office:

Nombre del registro: Alertas de Microsoft Office
Origen: Alertas de Microsoft Office 15
Identificador de evento: 300
Nivel: Error
Detalles:
Error de la aplicación
No se pudo iniciar esta aplicación. Cierre este cuadro de diálogo para omitir el problema o haga clic en "Reiniciar" para volver a intentarlo.
P1: Aplicaciones para Office
P2: 15.0.4675.1003
P3: 0x80042FAE
P4: