Nota
El acceso a esta página requiere autorización. Puede intentar iniciar sesión o cambiar directorios.
El acceso a esta página requiere autorización. Puede intentar cambiar los directorios.
Número de KB original: 4090818
Síntomas
Microsoft Outlook proporciona un conjunto de características para guardar datos adjuntos en un mensaje de correo electrónico. En este proceso, tiene la opción de guardar cada dato adjunto de uno en uno o de guardar todos los datos adjuntos al mismo tiempo.
Outlook permite guardar archivos en unidades de red o locales, y se puede acceder a la funcionalidad desde diferentes lugares de la interfaz de usuario de Outlook. Por ejemplo, puede hacer clic con el botón derecho en un archivo adjunto en el archivo adjunto y, a continuación, seleccionar Guardar todo. También puede seleccionar Guardar datos adjuntos en el menú Archivo . Pero hay varios escenarios en los que no se pueden guardar los datos adjuntos según lo esperado.
Escenario 1: No se puede guardar todo en una ubicación de archivo de red
Seleccione Guardar todos los datos adjuntos para un mensaje de correo electrónico que tenga varios datos adjuntos y especifique una ubicación de red como destino. Sin embargo, los archivos no se guardan correctamente en la ubicación de red. En su lugar, se le devuelve a la lista de archivos y no recibe ningún mensaje de error.
Escenario 2: No se puede guardar todo en una ubicación de biblioteca de sitios en línea de SharePoint
Seleccione Guardar todos los datos adjuntos para un mensaje de correo electrónico que tenga varios datos adjuntos y especifique una ubicación en línea de SharePoint como destino. Sin embargo, los archivos no se guardan correctamente y recibe un elemento No se pueden guardar los datos adjuntos. El nombre de archivo o los nombres de directorio no son un mensaje de error válido .
Escenario 3: No se pueden guardar datos adjuntos del estilo de Share Link de OneDrive en una ubicación de archivo de red
Alguien le envía un archivo adjunto moderno, que es un vínculo a un archivo que se almacena en una ubicación en la nube. Intenta guardar los datos adjuntos en una ubicación de red, pero el guardado no se realiza correctamente. Si usa la opción Guardar todos los datos adjuntos , recibirá un archivo No se encuentra este archivo. Compruebe que la ruta de acceso y el nombre de archivo son el mensaje de error correcto . Si usa la opción Guardar como para guardar los datos adjuntos únicos, el guardado no se realiza correctamente. Sin embargo, no recibe un mensaje de error.
Escenario 4: no se puede guardar un archivo adjunto en una unidad de red que se ha asignado
Ha asignado un recurso compartido de red a una letra de unidad. Por ejemplo, la carpeta \\server\share\ se ha asignado a la carpeta H:\. Cuando intenta guardar todos los datos adjuntos de un mensaje de correo electrónico en la carpeta H:\, el guardado no se realiza correctamente. Sin embargo, no recibe un mensaje de error.
Escenario 5: error de ruta de acceso al guardar un único archivo en el cuadro de diálogo Guardar todo
Seleccione Guardar todos los datos adjuntos para un mensaje de correo electrónico que tenga varios datos adjuntos. En el cuadro de diálogo Guardar todo , seleccione un único archivo para guardar. Aunque el archivo se haya guardado correctamente, recibirá una "Ruta de acceso no existe. Compruebe que la ruta de acceso es correcta", mensaje de error. Puede omitir este error de forma segura.
Causa
Debido a las muchas variables que intervienen en el guardado de archivos en un sistema de archivos (red frente a local, implicaciones de seguridad, requisitos de permisos, etc.), la tecnología que usa Microsoft Outlook en este área de conjunto de características no garantiza que se guarde correctamente en todos los escenarios de compilaciones anteriores. A medida que se realizan correcciones para los escenarios de problemas, la información de compilación fija se mostrará en este artículo.
Nota:
- A partir de Outlook 365, versión 1806 (compilación 10228.20080), los escenarios 1, 2 y 3 deben funcionar correctamente.
- A partir de Outlook 365, versión 1807 (compilación 10730.20088), el escenario 4 debería funcionar correctamente.
- A partir de Outlook 365, versión 1809 (compilación 10872.20138), el escenario 5 debería funcionar correctamente.
Para comprobar la compilación de Outlook, vea ¿Qué versión de Outlook tengo?.
Solución alternativa
Para resolver cada uno de los escenarios que se describen en la sección Síntomas, se implementa una nueva implementación del conjunto de características de guardado de datos adjuntos en Microsoft Outlook.
Si usa una compilación de Outlook anterior, puede solucionar muchos de los escenarios de problemas guardando los archivos en una ubicación local temporal y, a continuación, usando los métodos habituales de Windows para copiar los archivos en la ubicación de red. En muchos escenarios, también puede arrastrar los datos adjuntos al destino correctamente.
Referencias
Para obtener un historial de actualizaciones para Aplicaciones Microsoft 365 para empresas, consulte Historial de actualizaciones de Aplicaciones de Microsoft 365 para empresas (que se enumeran por fecha).