Compartir a través de


No se pueden obtener vistas previas de documentos de Office en Outlook si el servicio Firewall de Windows está deshabilitado

Número de KB original: 2912722

Síntomas

Al intentar obtener una vista previa de los datos adjuntos de un archivo de Office en el panel de lectura de Microsoft Outlook, recibe el siguiente mensaje de error:

Este archivo no se puede obtener en vista previa debido a un error con el siguiente previewer

Captura de pantalla del mensaje de error del vista previa de Excel.

Causa

Este problema se produce si se cumplen las dos condiciones siguientes.

  • El servicio Firewall de Windows no se está ejecutando.
  • Está usando Outlook en un equipo basado en Windows 10, Windows 8.1, Windows 8 o Windows Server 2012.

Solución

Para resolver este problema, inicie el servicio Firewall de Windows:

  1. Presione la tecla Windows+R (para abrir el cuadro de diálogo Ejecutar ).
  2. Escriba services.msc y, a continuación, seleccione Aceptar.
  3. En la ventana Servicios , haga clic con el botón derecho en Firewall de Windows y, a continuación, seleccione Propiedades.
  4. Asegúrese de que el tipo de inicio está establecido en Automático y, a continuación, seleccione Aceptar.
  5. Haga clic con el botón derecho en Firewall de Windows y, a continuación, seleccione Iniciar.

Más información

La característica Previewer de Outlook usa la característica Vista protegida (también conocida como espacio aislado). Esta característica se introdujo en Microsoft Office 2010. En Windows 10, Windows 8.1, Windows 8 y Windows Server 2012, la característica Vista protegida se ha mejorado junto con la característica AppContainer. Esto proporciona un aislamiento de proceso más seguro y también bloquea el acceso a la red desde el espacio aislado.

Para obtener más información sobre la característica Vista protegida, vea Información general sobre la seguridad en Office 2013.