Nota
El acceso a esta página requiere autorización. Puede intentar iniciar sesión o cambiar directorios.
El acceso a esta página requiere autorización. Puede intentar cambiar los directorios.
Número de KB original: 3105651
Síntomas
Imagine la siguiente situación:
- Está usando Microsoft Outlook en modo online.
- Verá un mensaje en la carpeta Borradores.
- El borrador del mensaje se guardó anteriormente al tener usuarios en el campo Para .
- Quita todos los destinatarios del campo Para y vuelve a guardar el mensaje.
En este escenario, el campo Para del propio mensaje está vacío. Sin embargo, la entrada de mensaje que se muestra en la lista de mensajes de la carpeta Borradores sigue mostrando los nombres de los destinatarios. Estos nombres persistentes son los que se quitaron después de guardar por última vez el mensaje.
Este problema solo se produce si el campo Para está completamente vacío.
Este problema no se produce en Outlook en modo de Intercambio almacenado en caché ni en Outlook Web App.
Causa
Este problema se produce porque la PR_DISPLAY_TO
propiedad del mensaje no se borra cuando se quita el último destinatario de la tabla de destinatarios del mensaje.
Solución alternativa
Para solucionar este problema, escriba al menos uno de los destinatarios previstos para restablecer la vista. Esto hace que se vuelva a crear la tabla de destinatarios y se actualice la PR_DISPLAY_TO
propiedad .