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A veces, los correos electrónicos no aparecen en la Bandeja de entrada en modo almacenado en caché aunque se sincronicen desde el buzón.

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Síntomas

A veces, los mensajes de correo electrónico no aparecen en la Bandeja de entrada en modo almacenado en caché aunque se sincronicen desde el buzón. Puede ver los elementos de la Bandeja de entrada mediante el modo en línea, Outlook Web Access o Outlook Web App (OWA), pero no puede verlos en el perfil de modo almacenado en caché.

Causa

Se sabe que este problema se produce cuando los mensajes se bloquean en la canalización de procesamiento de elementos entrantes, una característica introducida por primera vez por Outlook 2007. Esta canalización usa la carpeta ItemProcSearch oculta en el buzón de correo para procesar los mensajes antes de mostrarlos en la Bandeja de entrada. Los mensajes se pueden bloquear en la canalización debido a conflictos inesperados o a datos dañados.

Solución

Para resolver el problema, use uno de los siguientes métodos.

  1. Inicie Outlook con el modificador /cleanips.

    1. Salga de Outlook si se está ejecutando.

    2. Inicie Outlook con la siguiente línea de comandos (seleccione Iniciar y, a continuación, seleccione Ejecutar):

      Outlook.exe /cleanips
      

      Nota:

      Para usar este conmutador, necesita al menos Office 2007 Service Pack 2 instalado para Outlook 2007. Las versiones posteriores de Outlook tienen esta funcionalidad integrada en el producto.

  2. Borre los elementos sin conexión de la Bandeja de entrada para que puedan volver a sincronizarse.

    Si por algún motivo, el modificador /cleanips no resuelve el problema, pruebe los pasos siguientes para volver a sincronizar los elementos de la carpeta Bandeja de entrada.

    1. Inicie Outlook.
    2. Haga clic con el botón derecho en la carpeta Bandeja de entrada y, a continuación, seleccione Propiedades.
    3. En el cuadro de diálogo Propiedades de bandeja de entrada, seleccione la pestaña General .
    4. Seleccione Borrar elementos sin conexión.
    5. Seleccione Aceptar cuando se le indique que los datos se quitaron del archivo de datos de Outlook (.ost).
    6. Seleccione Aceptar en el cuadro de diálogo Propiedades de la bandeja de entrada.
    7. Con la bandeja de entrada seleccionada en el panel de navegación , presione Mayús+F9 para forzar la resincronización de la carpeta Bandeja de entrada.

Más información

Normalmente, cuando las cosas funcionan según lo esperado en Outlook, los mensajes nuevos que se sincronizan en el buzón se ocultan temporalmente para que puedan ser procesados por la carpeta de búsqueda ItemProcSearch. En este momento, la carpeta de búsqueda ItemProcSearch recibe una notificación de que ha llegado un nuevo mensaje e inicia el procesamiento del elemento entrante. Una vez procesado el elemento, se marca como deshidden y, a continuación, se ve en la Bandeja de entrada.

Cuando los elementos no aparecen en la Bandeja de entrada, esta notificación no llega a la carpeta de búsqueda ItemProcSearch. Por lo tanto, una vez que el mensaje entrante se marca como oculto, la carpeta de búsqueda ItemProcSearch no lo procesa y se marca como oculto.