Nota:
El acceso a esta página requiere autorización. Puede intentar iniciar sesión o cambiar directorios.
El acceso a esta página requiere autorización. Puede intentar cambiar los directorios.
En este artículo se explican algunos de los errores y problemas más comunes que puede obtener al crear un flujo de datos y cómo corregirlos.
No puedo crear un flujo de datos en Mi área de trabajo
Este problema se produce al intentar crear un flujo de datos en Mi área de trabajo en Power BI.
Motivo:
No se admite la creación de flujos de datos en Mi área de trabajo.
Resolución:
Crea los flujos de datos en áreas de trabajo organizativas. Para obtener información sobre cómo crear un área de trabajo organizativa, vaya a Creación de las nuevas áreas de trabajo en Power BI.
No puedo crear un flujo de datos en un área de trabajo de la organización donde tengo derechos de solo lectura
Si es miembro de un área de trabajo de la organización y todavía no puede crear un flujo de datos, puede deberse a los derechos de acceso de esa área de trabajo.
Motivo:
No tiene derechos de edición en el área de trabajo.
Resolución:
Pida a los administradores o miembros del área de trabajo que le proporcionen un rol de administrador, miembro o colaborador .
No puedo crear un flujo de datos en un área de trabajo donde tengo derechos de edición
Este problema se produce cuando se encuentra en un área de trabajo de la organización que ha creado o alguien más ha creado y tiene acceso de administrador, miembro o colaborador. Quiere crear un flujo de datos en este escenario, pero no lo puede.
Motivo:
El administrador de Power BI deshabilitó el acceso a la creación del flujo de datos.
Resolución:
Pida al administrador de inquilinos de Power BI que habilite el acceso por usted siguiendo estos pasos:
En el menú Configuración del servicio Power BI, selecciona Portal de administración.
En el panel izquierdo, seleccione Configuración del Inquilinoy, en la sección Configuración de Flujo de Datos, active el interruptor para Habilitado. Después, selecciona Aplicar.
Solo veo opciones limitadas al crear un flujo de datos
Al crear un flujo de datos, a veces no ve todas las opciones disponibles. Por ejemplo, es posible que solo vea las opciones que se muestran en la imagen siguiente.
Sin embargo, hay más opciones disponibles, como se muestra en la imagen siguiente.
Motivo:
Va a crear el flujo de datos en una versión anterior del área de trabajo de Power BI, denominada V1.
Resolución:
Actualice el área de trabajo de Power BI a la nueva versión (v2). Para más información, vaya a Actualización de áreas de trabajo clásicas a las nuevas áreas de trabajo en Power BI.
El nombre del flujo de datos ya existe, pero he eliminado el anterior.
Este problema se produce cuando se intenta crear un flujo de datos con un nombre que ya existe o se usa el nombre de un flujo de datos eliminado recientemente.
Motivo:
Los sistemas back-end pueden tardar hasta 48 horas en eliminar todos los archivos y referencias al flujo de datos eliminado.
Resolución:
Puede esperar 48 horas antes de publicar el flujo de datos o crearlo ahora con un nombre diferente y cambiarle el nombre más adelante.
No puedo publicar un flujo de datos cuando Private Link está habilitado
Este problema se produce cuando intenta publicar un flujo de datos en un área de trabajo que tiene asignada una capacidad que no está en la misma región que la puerta de enlace de datos de red virtual de la que depende el conector con Private Link habilitado y el acceso público está bloqueado.
Motivo:
El flujo de datos no puede completar el proceso de publicación porque no se puede conectar al origen de datos.
Resolución:
Cree los flujos de datos en un área de trabajo que esté asignada a una capacidad en la misma región que la puerta de enlace de datos de red virtual o cree una nueva puerta de enlace de datos de red virtual en la región en la que desea publicar.