Share via


Mensaje de error relacionado con el Registro al ejecutar un cmdlet de Exchange 2007

 

Última modificación del tema: 2009-04-01

En este tema se proporciona información acerca de cómo solucionar el siguiente problema en un equipo en el que se ejecuta Microsoft Exchange Server 2007.

Al ejecutar determinados cmdlets en el Shell de administración de Exchange, se reciben mensajes de error similares al siguiente:

ADVERTENCIA: Se ha producido un error al obtener acceso al Registro del servidor especificado: "ServerName.contoso.com". El mensaje de error: "No se ha encontrado la ruta de red".

Por ejemplo, si se ejecuta el comando Get-ExchangeServer -status, se recibe el mensaje de error anterior.

Causa

Este problema se produce cuando el servicio de Registro remoto está desactivado.

Solución

Para solucionar este problema, active el servicio de Registro remoto. Para ello, siga estos pasos:

  1. Haga clic en Inicio y en Ejecutar, escriba services.msc y haga clic en Aceptar.

  2. En el cuadro de diálogo Servicios, haga doble clic en Registro remoto.

  3. En el cuadro de diálogo Propiedades de Registro remoto (equipo local), haga clic en Automático en la lista Tipo de inicio, si aún no está seleccionada esta opción.

  4. Haga clic en Inicio.

  5. Cuando el Registro remoto se haya iniciado correctamente, haga clic en Aceptar.

Para obtener más información

Para obtener más información sobre cómo usar el Shell de administración de Exchange, vea Uso del Shell de administración de Exchange.

Para obtener más información acerca de un problema similar que surge si se desactiva el servicio de Registro remoto, consulte Mensaje de error al utilizar el cmdlet New-ActiveSyncVirtualDirectory: Error al intentar habilitar el filtro ISAPI.