Nota
El acceso a esta página requiere autorización. Puede intentar iniciar sesión o cambiar directorios.
El acceso a esta página requiere autorización. Puede intentar cambiar los directorios.
Advertencia
La aplicación de escritorio Internet Explorer 11, retirada y ya sin soporte, ha sido deshabilitada permanentemente mediante una actualización de Microsoft Edge en ciertas versiones de Windows 10. Para obtener más información, consulte Preguntas frecuentes sobre la retirada de la aplicación de escritorio de Internet Explorer 11.
Este artículo le ayuda a solucionar el problema en el que la aplicación de dispositivo de Microsoft Store no se abre.
Se aplica a: Windows 8.1, Windows 8.1 Enterprise, Windows 8.1 Pro
Número de KB original: 3079382
Síntomas
Considere el caso siguiente:
- Tienes un sistema basado en Windows 8.1 que tiene instalada una aplicación de dispositivo de Microsoft Store de terceros.
- El sistema tiene un formulario de papel personalizado.
- Abres Internet Explorer e intentas imprimir una página web a través del menú Charms (Dispositivos>Imprimir).
- Seleccione la impresora para la que se establece el formulario de papel personalizado.
- Cuando aparezca el menú de impresión de Internet Explorer, selecciona Más configuración para iniciar la aplicación de dispositivo de Microsoft Store.
En este escenario, la aplicación de dispositivo de Microsoft Store no se abre. En su lugar, vuelve a aparecer el menú de impresión de Internet Explorer.
Causa
La aplicación de dispositivo de Microsoft Store no se abre debido a un cálculo de tamaño incorrecto en Internet Explorer.
Solución alternativa
Se trata de un problema conocido con Windows 8.1 e Internet Explorer.
Para solucionar este problema, reduzca los márgenes del formulario de papel personalizado para aumentar el área imprimible.