Nota
El acceso a esta página requiere autorización. Puede intentar iniciar sesión o cambiar directorios.
El acceso a esta página requiere autorización. Puede intentar cambiar los directorios.
Advertencia
La aplicación de escritorio de Internet Explorer 11, retirada y sin soporte, ha sido permanentemente deshabilitada mediante una actualización de Microsoft Edge en ciertas versiones de Windows 10. Para obtener más información, consulte Preguntas frecuentes sobre la retirada de la aplicación de escritorio de Internet Explorer 11.
En este artículo se proporciona información sobre cómo resolver el error No se pudo descargar que se produce al intentar descargar archivos mediante Internet Explorer 9 o una versión posterior.
Versión original del producto: Internet Explorer 9 y versiones posteriores
Número de KB original: 2549423
Síntomas
No puede descargar archivos ni ver archivos desde un sitio web cuando se conecta al sitio a través de HTTPS (sitios seguros) mediante Internet Explorer 9 o una versión posterior. Por ejemplo, visita un sitio web seguro, como un banco u otra institución financiera, e intenta descargar o ver un archivo PDF. El archivo no aparece en Internet Explorer y es posible que vea un mensaje de error similar al siguiente:
Mensaje de error 1
Internet Explorer no puede descargar
Mensaje de error 2
<No se pudo descargar el nombre> de archivo
Este problema se produce si se selecciona la opción No guardar páginas cifradas en disco en Internet Explorer.
Nota:
Para Internet Explorer 8, consulta el mensaje de error "Internet Explorer Cannot Download" cuando utilizas una URL HTTPS para abrir un documento de Office o un archivo PDF.
Causa
Para descargar archivos, Internet Explorer debe crear una memoria caché o un archivo temporal. En Internet Explorer 9 o una versión posterior, si el archivo se entrega a través de HTTPS y los encabezados de respuesta se establecen para evitar el almacenamiento en caché y, si la opción No guardar páginas cifradas en disco está establecida, no se crea un archivo de caché. Por lo tanto, se produce un error en la descarga.
Resolución: método 1
Para corregir este problema, pruebe primero el método 1. Si se produce un error en el método 1, vaya al método 2.
- En el menú Herramientas de Internet Explorer 9 o una versión posterior, haga clic en Opciones de Internet y, a continuación, haga clic en la pestaña Opciones avanzadas .
- Haga clic para desactivar la marca de verificación de la casilla No guardar páginas cifradas en disco en el área Seguridad y, a continuación, haga clic en Aceptar. (Este es el valor predeterminado de Internet Explorer).
Resolución: método 2
Inicia el Editor del Registro.
Para una configuración por usuario, busque la siguiente clave del Registro:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings
Para una configuración por equipo, busque la siguiente clave del Registro:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings
En el menú Editar , haga clic en Agregar valor y agregue el siguiente valor:
BypassSSLNoCacheCheck
=Dword:00000001Salga del Editor del Registro.