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"El error 'La configuración de seguridad de Internet impide que se abran uno o varios archivos' al intentar abrir archivos"

Advertencia

Se ha deshabilitado permanentemente la aplicación de escritorio de Internet Explorer 11, retirada y sin soporte, mediante una actualización de Microsoft Edge en ciertas versiones de Windows 10. Para obtener más información, consulte Preguntas frecuentes sobre la retirada de la aplicación de escritorio de Internet Explorer 11.

En este artículo se proporcionan los métodos para resolver el mensaje de error que se produce al abrir archivos mediante Internet Explorer en Windows 7.

Versión original del producto: Internet Explorer, Windows 7
Número de KB original: 2588679

Síntomas

Al intentar abrir un archivo mediante Internet Explorer en Windows 7, recibirá el siguiente mensaje de error:

Estos archivos no se pueden abrir.
La configuración de seguridad de Internet impedía que se abriera uno o varios archivos.

Captura de pantalla del cuadro de diálogo del mensaje de error.

Causa

Este problema puede producirse porque se cumplen las condiciones siguientes:

  • El tipo de archivo que intenta abrir se considera no seguro.
  • La configuración de Iniciar aplicaciones y archivos inseguros se establece en Deshabilitar para la zona asociada a donde se originó el archivo.

Resolución 1: Restablecer la configuración de la zona de seguridad de Internet Explorer a su nivel predeterminado

Para restablecer la configuración de la zona de seguridad de Internet Explorer a su nivel predeterminado, siga estos pasos:

  1. Abra Internet Explorer.
  2. Haga clic en Herramientay, a continuación, haga clic en Opciones de Internet.
  3. Haga clic en la pestaña Security (Seguridad).
  4. Haga clic en Restablecer todas las zonas al nivel predeterminado y, a continuación, haga clic en Aceptar.

Resolución 2: Restablecer la configuración de Internet Explorer

Nota:

Es posible que los pasos de este artículo no resuelvan completamente el problema. Por ejemplo, si un objeto de directiva de grupo (GPO) aplica la configuración actual de Internet Explorer, es posible que estos pasos no resuelvan el problema. Si desea obtener más ayuda para resolver el problema que se describe en este artículo, póngase en contacto con el soporte técnico al cliente de Microsoft.

Más información

Cuando los archivos se descargan en un equipo local que ejecuta Windows XP Service Pack 2 o una versión posterior, se almacena un identificador de zona de seguridad junto con las propiedades del archivo. Este identificador corresponde a la zona de seguridad de Internet Explorer para la que se obtuvo el archivo.

Cuando se identifica un archivo descargado como un tipo de archivo no seguro, se consulta la opción Iniciar aplicaciones y archivos no seguros para la zona de seguridad correspondiente para una de las tres opciones: Habilitar, Preguntar o Deshabilitar. El cuadro de diálogo mencionado en la sección Síntomas se mostrará cuando la opción Iniciar aplicaciones y archivo no seguro esté establecida en Deshabilitado.

Para obtener más información sobre los tipos de archivo no seguros, consulte:

Para obtener más información sobre el proceso que se usa para aplicar identificadores de zona a archivos, vea Información sobre el Administrador de datos adjuntos en Microsoft Windows.

Para obtener más información sobre las zonas de seguridad de Internet Explorer, vea Entradas del Registro de zonas de seguridad de Internet Explorer para usuarios avanzados.