Nota
El acceso a esta página requiere autorización. Puede intentar iniciar sesión o cambiar directorios.
El acceso a esta página requiere autorización. Puede intentar cambiar los directorios.
Este artículo proporciona una resolución para el error Se produjo un error desconocido al sincronizar datos con Outlook que ocurre después de que se elimina la información en el campo del organizador en el cliente web de Microsoft Dynamics CRM.
Se aplica a: Microsoft Dynamics CRM 2011
Número de KB original: 2700417
Síntomas
De forma predeterminada, los registros de citas creados en el cliente web de Microsoft Dynamics CRM rellenan automáticamente el campo de organizador con el usuario que los crea. Sin embargo, los datos de este campo se pueden quitar y no se consideran necesarios.
En el cliente de Microsoft Dynamics CRM 2011 Outlook, esto puede producir el siguiente error durante la sincronización:
Error desconocido al sincronizar datos con Outlook.
Causa
El campo organizador del registro de cita sincronizado está en blanco.
Solución
Asegúrese de que el campo organizador se rellene correctamente en los registros de citas que están generando este comportamiento.
Además, se pueden realizar las siguientes acciones para ayudar a mitigar este problema para futuras repeticiones:
- Convierta el campo organizador en un campo obligatorio en el formulario de cita.
- Cree un flujo de trabajo que se active al crear o actualizar un registro de cita para verificar si el campo organizador está vacío. Si el campo está en blanco, agregue el propietario del registro como organizador de citas.
- Abra la cita en Outlook y rellene el campo organizador y, a continuación, sincronice.
- Cree un complemento que garantice que el campo organizador se rellene cuando se crea o actualiza una cita.