No se puede agregar la cuenta de grupo de aplicaciones de Microsoft Dynamics CRM como usuario en Microsoft Dynamics CRM 2013
En este artículo se proporciona una solución para el problema que no se puede agregar la cuenta de grupo de aplicaciones de Microsoft Dynamics CRM como usuario de Microsoft Dynamics CRM 2013.
Se aplica a: Microsoft Dynamics CRM 2013
Número de KB original: 2968553
Síntomas
Recibirá uno de los siguientes errores:
El servidor está ocupado
Se guardó el registro. Sin embargo, no se pudieron mostrar los datos porque el servidor está ocupado. Haga clic en Intentar de nuevo para intentar mostrar los datos ahora o haga clic en Cancelar para continuar funcionando. Si hace clic en Cancelar, puede intentar abrir el registro más adelante.
Falta el rol de seguridad de Microsoft Dynamics CRM
El acceso a Microsoft Dynamics CRM aún no se ha configurado completamente para este usuario. El usuario necesita al menos un rol de seguridad para poder continuar.
Al intentar iniciar sesión en Microsoft Dynamics CRM, verá el siguiente error:
Se ha producido un error
Vuelva a intentar esta acción. Si los problemas continúan, compruebe la comprobación de la comunidad de Microsoft Dynamics CRM para ver las soluciones o póngase en contacto con el administrador de Microsoft Dynamics CRM de su organización. Por último, puede ponerse en contacto con Soporte técnico de Microsoft.
Causa
No se admite la acción que agrega el grupo de aplicaciones de Microsoft Dynamics CRM como usuario de Microsoft Dynamics CRM.
Solución
Para resolver este problema, debe cambiar la cuenta de grupo de aplicaciones de Microsoft Dynamics CRM en IIS en todos los servidores de Microsoft Dynamics CRM a un usuario que no sea CRM. Debe comprobar que la cuenta cumple los requisitos de Cambio de una cuenta de servicio de Microsoft Dynamics CRM o una identidad de AppPool.