Nota
El acceso a esta página requiere autorización. Puede intentar iniciar sesión o cambiar directorios.
El acceso a esta página requiere autorización. Puede intentar cambiar los directorios.
En este artículo se proporciona una resolución para asegurarse de que puede instalar correctamente las extensiones de informes de Microsoft Dynamics CRM en SQL Reporting Services Server.
Se aplica a: Microsoft Dynamics CRM Online, Microsoft Dynamics CRM 2013
Número de KB original: 2628017
Síntomas
Al instalar las extensiones de informes de Microsoft Dynamics CRM en SQL Reporting Services Server, el asistente para instalación no encuentra el nombre de la instancia de SSRS y la lista desplegable está en blanco.
Al revisar el archivo de registro de instalación de extensiones de informes, se registra una advertencia:
No se pudo encontrar una instancia de RS local correspondiente a la dirección URL del informe
https:///reportserver
para la organización <orgname>.
Nota:
De forma predeterminada, el archivo de registro de instalación de extensiones de informes se puede encontrar en %appdata%\Microsoft\MSCRM\Logs\SrsDataConnectorSetup.log
.
Causa
La razón por la que esto sucede es porque SSRS no está en una versión compatible de SQL para Microsoft Dynamics CRM.
Solución
Asegúrese de que está instalada la versión mínima de SSRS.
Microsoft Dynamics CRM 2011:
- Microsoft SQL Server 2008 x64 SP1
- Microsoft SQL Server 2008 R2
- Microsoft SQL Server 2012 x64
Microsoft Dynamics CRM 2013:
- Microsoft SQL Server 2008 x64 SP3
- Microsoft SQL Server 2008 x64 R2 SP2
- Microsoft SQL Server 2012 x64 SP1