Compartir a través de


Error en la instalación del Asistente de inicio de sesión de Windows Live ID: código de salida 1603 al instalar el cliente de Microsoft Dynamics CRM 2011 para Outlook

En este artículo se proporciona una resolución para el error Instalación fallida del Asistente de inicio de sesión de Windows Live ID que ocurre al instalar el cliente de Microsoft Dynamics CRM 2011 para Outlook.

Se aplica a: Microsoft Dynamics CRM Online
Número de KB original: 2549386

Síntomas

Durante el proceso de instalación de los requisitos previos para el cliente de Microsoft Dynamics CRM 2011 para Outlook, se produce un error en la instalación del Asistente para inicio de sesión de Windows Live ID, lo que hace que el cliente de Microsoft Dynamics CRM 2011 para Outlook finalice prematuramente. El examen del archivo crm50setup.log notificará el siguiente mensaje de error:

Error en la instalación del Asistente para inicio de sesión de Windows Live ID. Código de salida: 1603. Resultado: error irrecuperable durante la instalación.

Causa

En algunos sistemas, se producirá un error en la instalación del Asistente para inicio de sesión de Windows Live ID si no se especifica un parámetro de instalación adicional. De forma predeterminada, el cliente de Microsoft Dynamics CRM 2011 para Outlook no especifica este parámetro adicional.

Solución

Para resolver el problema, realice los siguientes pasos:

  1. Descargue el Asistente de inicio de sesión de Windows Live ID y guárdelo en una carpeta del disco duro local.
  2. Vaya a Iniciar>Programas>Accesorios>Símbolo del sistema.
  3. Escribe en cd c:\<folder name>. <folder name> es la ubicación donde descargó el Asistente.
  4. Escribe en Msiexec /i wllogin_32.msi /l*v C:\setupLogs.log NOMU=1.
  5. Una vez completada la instalación del Asistente para inicio de sesión de Windows Live ID, vuelva a iniciar la instalación del cliente de Microsoft Dynamics CRM 2011 para Outlook.