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Este artículo le ayuda a corregir un problema en el que obtiene el error "Microsoft Outlook ha dejado de funcionar" al iniciar Outlook con el cliente de Microsoft Dynamics CRM 2011 instalado.
Se aplica a: Microsoft Dynamics CRM 2011
Número de KB original: 2821083
Síntomas
Al iniciar Microsoft Office Outlook configurado en un buzón de Microsoft Exchange Online con el cliente de Microsoft Dynamics CRM 2011 instalado, se produce el siguiente error:
Microsoft Outlook ha dejado de funcionar
Windows recopila más información sobre el problema. Esto puede llevar varios minutos.
Además, también se mostrará el siguiente mensaje:
¿Desea enviar más información sobre el problema?
Los detalles adicionales sobre lo que salió mal pueden ayudar a Microsoft a crear una solución.
Además, el siguiente error se registrará en el registro de eventos de la aplicación en el equipo afectado:
Nombre de registro: Application
Origen: Error de aplicación
Fecha: 25/25/2013 1:48:54 p. m.
Identificador de evento: 1000
Categoría de tarea: (100)
Nivel: error
Palabras clave: clásica
Usuario: N/D
Equipo: computer.domain.local
Descripción:
Nombre de la aplicación con errores: OUTLOOK.EXE, versión: 14.0.4760.1000, marca de tiempo: 0x4ba8fefd nombre del módulo con errores: System.DirectoryServices.AccountManagement.ni.dll, versión: 4.0.30319.1, marca de tiempo: 0x4ba1e39f
Código de excepción: 0xc0000005
Compensación de errores: 0x000b145a
Identificador del proceso de error: 0xf40
Hora de inicio de la aplicación con errores: 0x01ce1388bca5f53f
Ruta de acceso de la aplicación con errores: C:\Archivos de programa (x86)\Microsoft Office\Office14\OUTLOOK.EXE
Ruta de acceso del módulo defectuoso: C:\Windows\assembly\NativeImages_v4.0.30319_32\System.DirectorySer#\<ID>\System.DirectoryServices.AccountManagement.ni.dll
Id. de Informe: ID <>
Causa
Este problema puede producirse si la contraseña del usuario de Microsoft Outlook para Microsoft Exchange Online ha cambiado recientemente (o es una contraseña temporal) y el usuario no ha actualizado la contraseña en el applet del Administrador de credenciales dentro de la Panel de control.
Solución
Actualice la contraseña del usuario en el Administrador de credenciales.
Nota:
Si la contraseña del usuario es solo una contraseña temporal, primero tendrá que cambiarla iniciando sesión en el portal de Office 365.
- En el equipo afectado, abra el Panel de control.
- Seleccione Cuentas de usuario.
- Seleccione Administrar sus credenciales.
- Busque y seleccione la cuenta de usuario afectada configurada para Exchange Online.
- Haga clic en Editar.
- Escriba la nueva contraseña en el campo Contraseña .
- Haga clic en el botón Guardar.
- Cierre el Administrador de credenciales.