La búsqueda por relevancia no se comporta según lo esperado para las instancias de espacio aislado cuando el modo de administración está habilitado
En este artículo se proporciona una resolución de los problemas que pueden producirse al usar la característica Búsqueda por relevancia en una instancia de espacio aislado de Microsoft Dynamics 365.
Se aplica a: Microsoft Dynamics 365
Número de KB original: 3216783
Síntomas
Al usar la característica Búsqueda por relevancia en una instancia de espacio aislado de Microsoft Dynamics 365, se produce uno de los siguientes síntomas:
- Cuando el modo de administración está habilitado, los cambios de personalización y las actualizaciones de datos no aparecen en los resultados de la búsqueda por relevancia.
- Si ha habilitado la búsqueda por relevancia mientras el modo de administración está habilitado, es posible que vea Que el servicio de búsqueda no está disponible. Inténtelo de nuevo más tarde o use el error de búsqueda categorizada.
Causa
Este problema puede producirse si el modo de administrador está habilitado para la organización.
Solución
Deshabilite el modo de administración para la organización:
- Inicie sesión en el portal de Office 365 como usuario con un rol de administrador.
- Seleccione el icono Administrador para ir al Portal de administración.
- Seleccione Centros de administración y, después, Dynamics 365 en el menú de navegación.
- Seleccione la instancia de Dynamics 365 y seleccione el icono Administrador.
- Desactive la casilla Habilitar modo de administración y seleccione Guardar.
Nota:
El modo de administración puede estar habilitado después de que la búsqueda ya se esté ejecutando en estado estable.