Compartir a través de


Sección de información de envío en blanco después de actualizar a Microsoft Dynamics CRM 2011

Este artículo le ayuda a resolver el problema en el que el método de envío y los términos de envío siguen estando ubicados en la sección Dirección en lugar de la sección Información de envío.

Se aplica a: Microsoft Dynamics CRM 2011
Número de KB original: 2493114

Síntomas

En el formulario de contacto, los campos Método de envío y Término de carga se encuentran en la sección Dirección de Microsoft Dynamics CRM 4.0. Estos campos se encuentran ahora en la sección Información de envío de Microsoft Dynamics CRM 2011.

Después de actualizar a Microsoft Dynamics CRM 2011, los términos de envío y método de envío siguen estando ubicados en la sección Dirección en lugar de la sección Información de envío. Esto deja la sección Información de envío vacía después de la actualización.

Causa

Esto se debe a la combinación aplicada durante el proceso de actualización. Los términos de envío y método de envío se encuentran en la sección Dirección de Microsoft Dynamics CRM 4.0. Dado que se trata de una actualización, la ubicación de Microsoft Dynamics CRM 4.0 tiene prioridad.

Solución

es así por diseño. Puede personalizar el formulario de contacto para quitar la sección Información de envío o agregar los campos que desee en la sección Información de envío.

Para personalizar el formulario de contacto:

  1. Haga clic en Configuración, en Personalizaciones y en Personalizar el sistema.
  2. Expanda Entidades, expanda Contacto y haga clic en Formularios.
  3. Haga doble clic en el formulario Principal para personalizarlo.
  4. Seleccione la sección Información de envío y haga clic en el botón Quitar de la Cinta de opciones.
  5. Cuando haya terminado de personalizar el formulario, haga clic en Guardar y haga clic en Publicar.