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En este artículo se proporciona una solución a un error que se produce al intentar usar la característica Envío rápido en Microsoft Dynamics SL.
Se aplica a: Microsoft Dynamics SL 2011, Microsoft Dynamics SL 2011 Service Pack 1
Número de KB original: 2726782
Síntomas
Al intentar usar la característica Envío rápido en Microsoft Dynamics SL, se produce un error o no se envía el correo electrónico de envío rápido.
Causa
Hay diferentes razones por las que no se genera un correo electrónico de envío rápido. Siga los pasos descritos en Resolución para ayudar a restringir el problema.
Solución
Si no se envían mensajes de correo electrónico de envío rápido, siga estos pasos para solucionar el problema:
- Compruebe que se está usando el botón Imprimir y no el botón Vista previa de impresión . En Microsoft Dynamics SL 7.0 Feature Pack y versiones posteriores, al seleccionar Vista previa de impresión, no se inicia una solicitud de envío rápido.
- Inicie el servidor de aplicaciones. Tenga en cuenta los mensajes de error en la ventana del servidor de aplicaciones. Si hay mensajes sobre CDO o MAPI, compruebe que Outlook está instalado. Si se usa Outlook 2007, descargue e instale CDO versión 1.2.1.
- Intente procesar una solicitud de envío rápida. Compruebe si el servidor de aplicaciones intenta procesarlo. Si no aparece nada en el servidor de aplicaciones, compruebe que el cliente, el empleado o el proveedor están configurados correctamente para el envío rápido y que la casilla de verificación envío rápido está activada en la pestaña Envío rápido de la pantalla Customer, Employee o Vendor Maintenance .
- Si el servidor de aplicaciones intenta procesar la solicitud, pero no se envía ningún mensaje de correo electrónico, compruebe si hay mensajes de error en el registro del servidor de aplicaciones y busque knowledgeBase en estos errores.
- Compruebe el directorio temporal del servidor de aplicaciones para ver si se están creando los datos adjuntos. Si no se crea ningún dato adjunto, no se enviará ningún mensaje de correo electrónico. Normalmente, se debe a una versión personalizada del informe. Inténtelo de nuevo mediante el informe estándar.
- Si el archivo se crea en el directorio temporal, intente volver a enviar a una dirección de correo electrónico diferente o usando una dirección de respuesta diferente en la configuración.
Si se envían mensajes de correo electrónico de envío rápido, pero los datos están en blanco o incorrectos, siga estos pasos para solucionar el problema:
- Si se envía el mensaje de correo electrónico, pero faltan datos adjuntos o están en blanco, determine si se usa un informe personalizado. Inténtelo de nuevo mediante el informe estándar.
- Busque en la base de conocimientos problemas conocidos y aplique las correcciones rápidas aplicables.