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Número de KB original: 982678
Síntomas
Al intentar abrir el buzón en un servidor de Microsoft Exchange Server 2010 mediante Outlook, recibirá uno de los siguientes mensajes de error:
Mensaje de error 1:
No se pueden abrir las carpetas de correo electrónico predeterminadas. Error al intentar iniciar sesión en Microsoft Exchange.
Mensaje de error 2:
Outlook no puede iniciar sesión. Compruebe que está conectado a la red y que usa el nombre adecuado del servidor y del buzón.
Mensaje de error 3:
No se pueden abrir las carpetas de correo electrónico predeterminadas. El archivo path_to_OST no es un archivo de carpeta sin conexión.
Causa
Este problema ocurre cuando una de las siguientes condiciones es verdadera:
El rol Buzón de Exchange Server 2010 y el rol servidor de acceso de cliente (CAS) de Exchange Server 2010 están instalados en el mismo servidor. Por lo tanto, la propiedad de la base de datos del buzón RpcClientAccessServer hace referencia a la dirección de este servidor. Al desinstalar el rol CAS de Exchange Server 2010 de este servidor, no se cambia la propiedad RpcClientAccessServer. La propiedad de la base de datos del buzón sigue haciendo referencia a la dirección original del servidor de Exchange Server 2010, aunque Exchange Server 2010 CAS no esté instalado en ese servidor.
Desinstale el rol CAS de Exchange 2010 del servidor. Sin embargo, el proceso de desinstalación no quita completamente toda la configuración. La propiedad de base de datos de buzón RpcClientAccessServer todavía hace referencia a esta dirección del servidor.
El
LegacyExchangeDN
atributo de la base de datos se cambia a un valor incorrecto.
Solución
Para resolver este problema y cambiar la propiedad de base RpcClientAccessServer
de datos del buzón de correo al valor correcto, siga estos pasos:
Nota:
Durante este proceso, el LegacyExchangDN
atributo se actualiza al valor correcto para el servidor de Exchange Server.
Haga clic en Inicio, seleccione Todos los programas, Exchange Server 2010 y, a continuación, haga clic en Shell de administración de Exchange.
En la línea de comandos, escriba el
Get-MailboxDatabase <database_name> | fl Name, RpcClientAccessServer
cmdlet y presione INTRO.Es posible que el valor devuelto no sea el nombre de dominio completo (FQDN) del servidor CAS de Exchange Server 2010 o de la matriz CAS de Exchange Server 2010. Si se produce este comportamiento, escriba el
Set-MailboxDatabase <database_name> -RpcClientAccessServer <FQDN_of_CAS>
cmdlet y presione ENTRAR.Nota:
El <marcador de posición FQDN_of_CAS> es el FQDN del servidor CAS de Exchange Server 2010 o de la matriz CAS de Exchange Server 2010.