Nota
El acceso a esta página requiere autorización. Puede intentar iniciar sesión o cambiar directorios.
El acceso a esta página requiere autorización. Puede intentar cambiar los directorios.
Número de KB original: 829985
Síntomas
Al intentar importar o exportar archivos en Microsoft Office Outlook 2003, recibirá el siguiente mensaje:
Microsoft Office Outlook no puede iniciar el traductor necesario. Esta característica no está instalada actualmente. ¿Desea instalarlo ahora?
Además, al insertar el CD-ROM de Outlook 2003 o el CD-ROM de Office 2003, puede recibir el siguiente mensaje de error:
Error 1311. No se encontró el archivo de origen C:/MSOCACHE/Todos los usuarios
Al intentar importar o exportar archivos en el sistema de Microsoft Office 2007, puede recibir uno de los siguientes mensajes de error:
Error 1334. El archivo '<filename>. SAM_1033" no se puede instalar porque no se encuentra el archivo en el archivo "OutlkLR.CAB". Esto podría indicar un error de red, un error al leer el CD-ROM o un problema con este paquete.
El archivo 'C:\MSOCache\All Users\{<GUID>}' no es un paquete de instalación válido para el producto <Microsoft Office product name> (<language>) 2007. Intente encontrar el paquete de instalación "OutlookMUI.msi" en una carpeta desde la cual se pueda instalar el producto de Microsoft Office <nombre del producto> MUI (<idioma>) 2007.
Error 1706. El programa de instalación no encuentra los archivos necesarios. Compruebe la conexión a la red o a la unidad de CD-ROM. Para ver otras posibles soluciones a este problema, vea C:\DOCUME~1<username>\LOCALS~1\Temp\Setup0000043c\SETUP.CHM.
Causa
Este problema se produce si determinados archivos de traductor o determinados convertidores de base de datos no están disponibles porque no se instalaron durante la instalación. Los convertidores de Outlook se instalan a petición. Además, la carpeta de origen de instalación local (Msocache) puede estar dañada o falta.
Este problema también se aplica a los archivos de administración de información personal (PIM) de terceros y a los tipos de archivo que usan Open Database Connectivity (ODBC).
Resolución para Outlook 2003
Seleccione Sí cuando reciba el mensaje mencionado en la sección Síntomas de este artículo. Después de seleccionar Sí, Microsoft Windows Installer se inicia y, a continuación, instala los convertidores de base de datos y los archivos de traductor para el archivo que desea importar o exportar.
Si esta resolución no resuelve el problema, ejecute el programa de instalación de Microsoft Office e instale los filtros directamente. Para ello, siga estos pasos:
- Salga de Outlook 2003.
- Quite la carpeta Msocache.
- Selecciona Inicio y, luego, selecciona Panel de control.
- Seleccione Agregar o quitar programas.
- En la lista Programas instalados actualmente , seleccione Microsoft Office 2003 y, a continuación, seleccione Cambiar.
- En el cuadro de diálogo Programa de instalación de Microsoft Office 2003, seleccione Agregar o quitar características en el área Opciones del modo de mantenimiento y, a continuación, seleccione Siguiente.
- En el área Configuración personalizada, active la casilla Elegir personalización avanzada de aplicaciones y, a continuación, seleccione Siguiente.
- En el área Elegir opciones de actualización para aplicaciones y herramientas , expanda Microsoft Office Outlook.
- Seleccione la flecha abajo situada junto a Importadores y exportadores y, a continuación, seleccione la opción Ejecutar desde mi equipo o la opción Ejecutar todo desde Mi equipo .
- En el cuadro de diálogo Instalación de Microsoft Office 2003, seleccione Actualizar.
Resolución para Microsoft Office Outlook 2007 y Outlook 2010
Inserte el medio de CD o DVD cuando se le solicite. Si instaló Outlook desde un recurso compartido de red, asegúrese de que el recurso compartido sea accesible desde la estación de trabajo.
Después de proporcionar los archivos de instalación, el proceso de instalación se completará correctamente. Además, se reemplazarán los archivos que faltan o están dañados en la carpeta \MSOCache.
Si se produce el mismo error en el futuro, elimine la carpeta \MSOCache y vuelva a ejecutar el proceso de instalación de Outlook. Al volver a ejecutar el programa de instalación, asegúrese de seleccionar la opción Reparar en la ventana Cambiar la instalación .
Formatos PIM
Los siguientes archivos de datos del programa PIM se pueden importar a Outlook 2007 y Outlook 2010:
- Microsoft Excel
- Microsoft Access
- Valores separados por comas (CSV) Windows
- Valores Separados por Comas (CSV) en DOS
- Valores separados por tabulaciones (TSV) para Windows
- Valores separados por tabulaciones (TSV) en DOS
- ¡ACTUAR! 3.x, ACT! 4.0 y ACT! 2000
- Organizador 4.x y Organizador 5.x
- Libreta de direcciones personales
Los siguientes archivos de datos del programa PIM se pueden importar a Outlook 2003:
- Microsoft Excel
- Microsoft Access
- Valores separados por comas (CSV) Windows
- Valores Separados por Comas (CSV) en DOS
- Valores separados por tabulaciones (TSV) para Windows
- Valores separados por tabulaciones (TSV) en DOS
- Schedule + 7.x y Schedule + SC2 ACT! 3.x,
- ¡ACTUAR! 3.x, ACT! 4.0 y ACT! 2000
- Organizador 4.x y Organizador 5.x
- Libreta de direcciones personales
Los siguientes formatos PIM se pueden exportar desde Outlook 2003, Outlook 2007 y Outlook 2010:
- Microsoft Excel
- Microsoft Access
- Valores separados por comas (CSV) Windows
- Valores Separados por Comas (CSV) en DOS
- Valores separados por tabulaciones (TSV) para Windows
- Valores separados por tabulaciones (TSV) en DOS
Cliente de correo: importar la configuración de la cuenta de correo
Puede importar la configuración de la cuenta de correo desde los siguientes programas:
- Microsoft Outlook Express 4.x, Microsoft Outlook Express 5.x y Microsoft Outlook Express 6.x
- Eudora Pro y Light 2.x, Eudora Pro y Light 3.x, Eudora Pro y Light 4.x, y Eudora Pro y Light 5.x
- Microsoft Outlook 97, Microsoft Outlook 98, Microsoft Outlook 2000 y Microsoft Outlook 2002
Nota:
Las cuentas de correo de Outlook se importan automáticamente cuando inicia el programa por primera vez.
Cliente de correo: importación de direcciones y correo
Puede importar los mensajes de correo electrónico y sus direcciones desde los siguientes programas:
- Outlook Express 4.x, Outlook Express 5.x y Outlook Express 6.x
- Eudora Pro y Light 2.x, Eudora Pro y Light 3.x, Eudora Pro y Light 4.x, y Eudora Pro y Light 5.x
- Outlook 97, Outlook 98, Outlook 2000 y Outlook 2002
Nota:
Los mensajes y direcciones de correo electrónico de Outlook se importan automáticamente al iniciar el programa por primera vez.
Aviso de declinación de responsabilidades sobre la información de contacto de terceros
Microsoft proporciona información de contacto de otros proveedores para ayudarle a encontrar información adicional sobre este tema. Esta información de contacto puede cambiar sin previo aviso. Microsoft no garantiza la precisión de esta información de contacto de terceros.