Compartir a través de


Exchange ActiveSync no sincroniza alguna información de contacto de Outlook según lo previsto.

Número de KB original: 2692134

Síntomas

Considere el caso siguiente:

  • El buzón se hospeda en un servidor que ejecuta Microsoft Exchange Server 2010 o Exchange Server 2007.
  • Cree un nuevo contacto en Microsoft Office Outlook 2007.
  • En Números de teléfono, escriba un número de teléfono en los campos Inicio y Móvil .
  • Seleccione Empresa, seleccione Otro y, a continuación, escriba un número de teléfono en el campo Otro.
  • Sincroniza el dispositivo móvil que usa Exchange ActiveSync por vía inalámbrica.

En este escenario, la información de los campos Inicio y Móvil se sincroniza según lo previsto. Sin embargo, la información del campo Otros no se sincroniza según lo previsto.

Causa

Este problema se produce porque el protocolo EAS no admite la sincronización de información de contacto.

Más información

El comportamiento mencionado en la sección Síntomas puede producirse si cambia el nombre del campo para cualquiera de los campos predeterminados. Por ejemplo, si selecciona Business, Home, Business FAX o Mobile y, a continuación, cambia el nombre del campo a Other, los datos no se sincronizan según lo esperado.

En la tabla siguiente se resumen los nombres de campo que se sincronizarán y que no se sincronizarán según lo previsto:

Nombres de campo que se sincronizarán Nombres de campo que no se sincronizarán
Empresa Asistente
Buscapersonas Llamada de retorno
Negocio Coche
Empresa 2 ISDN (Red Digital de Servicios Integrados)
Fax del trabajo Otro fax
Inicio Principal
Inicio 2 Otros
Fax de casa Radio
Móvil Télex

Referencias

Para obtener más información sobre los elementos de la clase Contact, vea Elementos de la clase Contact.