Compartir a través de


Error al enviar un archivo desde una aplicación cuando se instalan dos versiones de Outlook

Número de KB original: 2785945

Síntomas

Cuando se encuentra en un programa distinto de Outlook, puede recibir el siguiente mensaje de error si intenta enviar un archivo desde ese programa a través de un correo electrónico.

Esta acción no se admite mientras se ejecuta una versión anterior de Outlook.

Si hace clic en Aceptar, puede recibir otro mensaje de error. Este segundo mensaje de error depende del programa que esté usando al intentar enviar un archivo mediante correo electrónico. Este es un par de mensajes de error de ejemplo de diferentes programas.

  • Palabra

    Word no pudo enviar correo electrónico debido a un error MAPI: "La operación no está soportada".

  • Excel

    Error general de correo. Salga de Microsoft Excel, reinicie el sistema de correo e inténtelo de nuevo.

  • PowerPoint

    Error al enviar la presentación.

Causa

Este problema se produce si existen todas las condiciones siguientes:

  • Tiene Outlook 2013 instalado junto con una versión anterior de Outlook.
  • Tiene una versión de Outlook anterior a Outlook 2013 que se ejecuta al intentar enviar el archivo.

En este escenario en el que tiene varias versiones de Office instaladas, debe tener la versión más reciente de Outlook en ejecución para enviar un archivo por correo electrónico desde otro programa.

Solución

Para resolver este problema, siga estos pasos.

  1. Salga de la versión anterior de Outlook que se está ejecutando actualmente (anteriormente es cualquier versión anterior a Outlook 2013).
  2. Inicie Outlook 2013.
  3. Envíe su archivo desde el otro programa.

Si debe enviar el archivo desde una versión anterior de Outlook, adjunte el archivo a un mensaje de correo electrónico que inicie desde Outlook. En otras palabras, no inicie el proceso de correo electrónico desde el otro programa (como Word o Excel).

Más información

En algunos escenarios, puede recibir el siguiente error como primer error:

No hay ningún cliente de correo predeterminado o el cliente de correo actual no puede cumplir la solicitud de mensajería. Ejecute Microsoft Outlook y establézcalo como cliente de correo predeterminado.

Después de hacer clic en Aceptar para este error, se muestran los mensajes de error específicos de la aplicación que se proporcionan en la sección Síntomas de este artículo.

La resolución de este escenario alternativo es la misma que la que se muestra en la sección Resolución de este artículo.