Compartir a través de


Un programa antivirus obsoleto puede provocar errores al intentar abrir un documento de Office o iniciar Outlook

Número de KB original: 835404

Resumen

En este artículo se describe un mensaje de error que recibe en Microsoft Office que indica que un programa antivirus impide que abra un archivo. Puede recibir este mensaje de error por los siguientes motivos:

  • Hay un problema de compatibilidad entre el programa antivirus y Office.
  • El archivo que está intentando abrir está infectado con un virus que su programa antivirus no pudo eliminar.
  • El archivo que está intentando abrir se ha dañado.

Para resolver los dos primeros problemas, debe actualizar el programa antivirus. Para resolver el tercer problema, debe intentar recuperar el archivo. En este artículo se muestra cómo hacerlo.

Síntomas

Al intentar abrir un archivo de Microsoft Office, puede recibir el siguiente mensaje de error:

Su software Antivirus ha bloqueado el archivo que estaba intentando abrir.

Usted debe asegurarse de que su software Antivirus está totalmente actualizado e intente abrir el archivo de nuevo. Es importante tener en cuenta que el archivo bloqueado también puede contener un virus que su software antivirus no ha podido eliminar. En este caso, debe tratar el archivo con precaución.

Nota:

Un programa antivirus ayuda a proteger su ordenador frente a virus. Para evitar virus, nunca debe descargar o abrir archivos de orígenes en los que no confía, visitar sitios web en los que no confía o abrir datos adjuntos de correo electrónico cuando el programa antivirus esté deshabilitado.

Para obtener más información sobre los virus informáticos, vea Cómo prevenir y eliminar virus y otro malware.

Causa

Este problema se produce cuando su software antivirus y sus archivos de firma no están actualizados, cuando el archivo que está intentando abrir está infectado con un virus, o cuando el archivo ha sido dañado.

Solución

La resolución de este problema depende de si su software antivirus y su archivo de firma no están actualizados, si su archivo está infectado con un virus o si su archivo ha sido dañado.

Para comprobar si su software antivirus y su archivo de firma no están actualizados

Para mantenerse al día con los nuevos virus que se crean, los proveedores de programas antivirus proporcionan periódicamente un archivo de firma de virus actualizado que puede descargar desde Internet.

Si experimenta este problema en un equipo en el que ha instalado recientemente una nueva versión de software antivirus desde un CD, le recomendamos que se conecte a Internet lo antes posible para descargar las actualizaciones más recientes que están disponibles en su proveedor de software antivirus.

Lista de proveedores de software antivirus

Es posible que tenga que comprar un nuevo programa antivirus.

Para obtener más información sobre cómo usar programas de Office junto con el complemento Norton AntiVirus Office, vea Cómo usar programas de Office con el complemento De Office Norton AntiVirus.

Para obtener información sobre el antivirus de seguridad de Microsoft, visite el siguiente sitio web de Microsoft:

https://www.microsoft.com/wdsi.

Para comprobar si su archivo está infectado con un virus

Si experimenta este problema en un equipo que tiene la versión más reciente de su software antivirus, que tiene archivos de firma actualizados y en los que puede abrir todos los archivos excepto este, es probable que el archivo esté infectado con un virus.

Si su archivo está infectado con un virus, usted debe eliminar el archivo de su sistema. En cuanto se elimine el archivo, puede volver a crear el archivo o restaurarlo si se realiza una copia de seguridad si tiene una.

Si el archivo está dañado

Si el archivo está dañado, el archivo no se puede controlar correctamente por el software antivirus o por el programa de Office afectado. Por lo tanto, para poder volver a usar el archivo, debe intentar recuperar el archivo. Para obtener instrucciones sobre cómo hacerlo, consulte los artículos que se enumeran para el programa de Office que estaba usando cuando se produjo este problema.

Nota:

No todos los programas tienen funcionalidades de recuperación de archivos o reparación de archivos.

Microsoft Excel

Para obtener más información, vea Reparar un libro dañado.

Microsoft PowerPoint

Para obtener más información, vea Solución de problemas de una presentación dañada en PowerPoint.

Microsoft Word

Para obtener más información, vea Cómo solucionar problemas de documentos dañados en Word.