Nota
El acceso a esta página requiere autorización. Puede intentar iniciar sesión o cambiar directorios.
El acceso a esta página requiere autorización. Puede intentar cambiar los directorios.
Número de KB original: 2977962
Síntomas
En Microsoft Outlook 2010 o 2013 con Business Contact Manager, puede experimentar los siguientes síntomas:
Falta el botón Business Contact Manager en el panel de navegación de Outlook.
Falta la opción Business Contact Manager en Outlook Backstage en la pestaña Archivo .
En el panel de navegación, los iconos de carpeta de Business Contact Manager aparecerán como iconos normales de Outlook.
En contactos de Outlook en la cinta inicio , al seleccionar un elemento Business Contact Manager en la lista de carpetas, no verá los comandos de Business Contact Manager en la cinta de opciones, como Combinación de correspondencia, Marketing, Asignar a, Crear contacto empresarial vinculado como se muestra.
Causa
El complemento Business Contact Manager no se carga en Outlook.
Solución
Configure el complemento Business Contact Manager para cargarlo en Outlook mediante los pasos siguientes.
Outlook 2010 y 2013
En Outlook, seleccione Archivo, Opciones y, a continuación, clselectick Add-Ins.
Busque el complemento Servicios de conectividad empresarial en la lista de complementos.
Si el complemento servicios de conectividad empresarial se encuentra en la sección Complementos de aplicaciones deshabilitados, haga lo siguiente:
- Seleccione Elementos deshabilitados y, a continuación, seleccione Ir.
- Seleccione Addin: BCSAddin.dll, habilitar y, a continuación, seleccione Cerrar.
Seleccione Complementos COM y, después, Ir.
Habilite los complementos siguientes:
Business Contact Manager para Outlook
Cargador de Business Contact Manager para OutlookSeleccione Aceptar.
Más información
Importante
Esta sección, método o tarea contiene pasos que le indican cómo modificar el Registro. No obstante, pueden producirse problemas graves si modifica el registro de manera incorrecta. Por lo tanto, asegúrese de que sigue estos pasos con atención. Para la protección añadida, realice una copia de seguridad del Registro antes de modificarlo. A continuación, puede restaurar el Registro si se produce un problema. Para obtener más información sobre cómo realizar copias de seguridad y restaurar el registro, vea Cómo hacer copia de seguridad y restaurar el registro en Windows.
También puede establecer el comportamiento de carga de los complementos en el Registro. Para ello, siga estos pasos:
Seleccione Inicio y, después, Ejecutar . Escriba regedit en el cuadro Abrir y, a continuación, seleccione Aceptar.
Busque y, a continuación, seleccione las siguientes subclaves del Registro:
HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\Addins\Microsoft.BusinessSolutions.eCRM.OutlookAddIn.Connect.4
HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Outlook\Addins\Microsoft.BusinessSolutions.eCRM.OutlookAddIn.NativeConnect.4
HKEY_LOCAL_MACHINE\Software\Wow6432Node\Microsoft\Office\Outlook\Addins\Microsoft.BusinessSolutions.eCRM.OutlookAddIn.NativeConnect.4
Nota:
El
HKEY_LOCAL_MACHINE\Software\Wow6432Node
subárbol solo estará disponible cuando Windows sea de 64 bits y Office sea de 32 bits. Para obtener más información, vea Addins for Office programs may be registered under the \Wow6432Node.Haga clic con el botón derecho en LoadBehavior y seleccione Modificar.
En el cuadro Datos de valor, escriba 3 y, a continuación, seleccione Aceptar.
Salga del Editor del Registro.