Compartir a través de


iCloud se bloquea al sincronizar datos con Outlook 2016

Número de KB original: 3178906

Síntomas

Cuando configuras Apple iCloud para sincronizar Contactos, Calendarios y Tareas con Outlook 2016 y luego haces clic en Aplicar, iCloud puede bloquearse. Cuando esto ocurre, puede encontrar una de las siguientes firmas de fallos en el registro de Aplicaciones para el ID de Evento 1000.

Faulting application name: AppleOutlookDAVConfig.exe
Faulting application version: 4.8.24.0
Faulting module name: mso20win32client.dll
Faulting module version: 0.0.0.0
Fault offset: 0x000ae519

Faulting application name: AppleOutlookDAVConfig64.exe
Faulting application version 4.8.24.0
Faulting module name: mso20win32client.dll
Faulting module version: 0.0.0.0
Fault offset: 0x00000000000e6b26

Nota:

En el registro de la aplicación, la versión de AppleOutlookDAVConfig.exe, AppleOutlookDAVConfig64.exe y mso20win32client.dll puede variar de los que se enumeran aquí.

Causa

Este problema puede ocurrir con instalaciones de Office 2016 basadas en Hacer clic y Ejecutar, versión 16.0.6965.2058 o versiones posteriores.

Nota:

Para determinar si su instalación de Office 2016 es Click-to-Run o basada en MSI, y para encontrar la versión de Office, consulte la sección Más información.

Solución alternativa

Para solucionar este problema, revierta la instalación de Office 2016 Click-to-Run a la versión 16.0.6868.2067. Para hacer esto, sigue estos pasos:

  1. Salir de todas las aplicaciones de Office.

  2. Abra un símbolo del sistema con privilegios de administrador. Para hacer esto, haga clic en Inicio, escriba cmd en el cuadro de búsqueda de Inicio, haga clic con el botón derecho en Símbolo del sistema o cmd.exe, y luego seleccione Ejecutar como administrador.

  3. En la terminal de comandos, escriba el siguiente comando y presione Enter:

    cd %programfiles%\Common Files\Microsoft Shared\ClickToRun
    
  4. Escriba el siguiente comando y presione ENTRAR:

    officec2rclient.exe /update user updatetoversion=16.0.6868.2067
    
  5. Cuando aparezca el cuadro de diálogo de reparación, haga clic en Reparación en línea.

  6. Haga clic en Reparar, luego haga clic en Reparar nuevamente.

  7. Una vez completada la reparación, inicie Outlook.

  8. Haga clic en Archivo, y luego en Cuenta de Office.

  9. En la columna Información del Producto, haz clic en Opciones de Actualización, y luego haz clic en Desactivar Actualizaciones.

    Importante

    Este paso es muy importante. El proceso de reparación vuelve a habilitar las actualizaciones automáticas. Para evitar que la versión más reciente de Office Click-to-Run se reinstale automáticamente, asegúrate de seguir este paso.

  10. Establece un recordatorio en tu calendario para una fecha futura y consulta el artículo de la base de conocimientos (3178906) para obtener una solución para este problema. Habilita las actualizaciones automáticas en Office nuevamente después de que se solucione este problema. La habilitación de las actualizaciones automáticas de nuevo se asegurará de que no se pierdan las actualizaciones futuras.

Nota:

Si revierte a la versión 16.0.6868.2067, puede configurar iCloud para sincronizar Contactos, Calendarios y Tareas con Outlook 2016 exitosamente. En este punto, si lo prefieres, puedes actualizar Office 2016 a la última versión siempre que no cambies la sincronización de iCloud con Outlook.

Más información

Para determinar si su instalación de Office 2016 es de tipo Click-to-Run o basada en MSI, y para encontrar la versión de Office, siga estos pasos:

  1. Abra Outlook 2016.
  2. En el menú Archivo , seleccione Cuenta de Office.
  3. Para las instalaciones de Office 2016 Click-to-Run, se muestra un elemento de Opciones de actualización. Para las instalaciones basadas en MSI, el elemento Opciones de actualización no se muestra.
  4. Para las instalaciones de Office 2016 Click-to-Run, el número de versión se muestra bajo Actualizaciones de Office.