Compartir a través de


Problemas de rendimiento de Outlook 2010 en modo almacenado en caché en Citrix Virtual Desktop

Número de KB original: 2994798

Síntomas

Microsoft Outlook 2010 parece ejecutarse lentamente en un entorno de Citrix Virtual Desktop, con un rendimiento degradado en, pero no limitado a lo siguiente:

  • Búsquedas
  • flujo de correo
  • otras acciones que implican solicitudes de cliente a servidor

Causa

Este comportamiento puede producirse si Outlook 2010 usa un perfil de modo almacenado en caché en un entorno de Citrix Virtual Desktop. Un perfil en modo almacenado en caché está en uso si la barra de estado de Outlook 2010 muestra Conectado a Microsoft Exchange, como se muestra en la ilustración siguiente:

Captura de pantalla de la barra de estado de Outlook 2010 que muestra Conectado a Microsoft Exchange.

Solución

Configure Microsoft Outlook 2010 para usar un perfil de modo en línea en lugar del modo en caché, con los pasos siguientes.

  1. Inicie el Panel de control.

    • En Windows 8 y Windows 8.1

      Deslice el dedo hacia la derecha para abrir las barras laterales, pulse Buscar y, a continuación, escriba panel de control en el cuadro de búsqueda. O bien, escriba el panel de control en la pantalla Inicio y, a continuación, pulse o seleccione Panel de control en los resultados de la búsqueda.

    • En Windows Vista y Windows 7

      Seleccione Inicio, escriba Panel de control en el cuadro Iniciar búsqueda y presione Entrar.

  2. En el Panel de control, localice y haga doble clic en Mail.

  3. Seleccione Mostrar perfiles y seleccione Agregar.

  4. Escriba un nombre de perfil y seleccione Aceptar.

  5. Configure las opciones de correo electrónico de Exchange según sea necesario y seleccione Siguiente.

  6. Marque la casilla de verificación Configurar la configuración del servidor manualmente y seleccione Siguiente.

  7. Desmarque la casilla Usar Modo de intercambio en caché y seleccione Finalizar.

  8. En el Panel de control Correo, seleccione Solicitar un perfil para usar o seleccione Usar siempre este perfil y seleccione el nuevo perfil en el menú desplegable.

  9. Seleccione Aceptar e inicie Outlook con el nuevo perfil.

    Puede confirmar que Outlook usa un perfil de modo en línea si la barra de estado de Outlook muestra En línea con Microsoft Exchange , como se muestra en la ilustración siguiente.

    Captura de pantalla de la barra de estado de Outlook que muestra En línea con Microsoft Exchange.

Más información

Puede encontrar más información sobre este problema en Outlook 2010 Funciona Lento en la Infraestructura de Escritorio Virtual de Citrix.

Aviso de declinación de responsabilidades sobre la información de contacto de terceros

Microsoft proporciona información de contacto de otros proveedores para ayudarle a encontrar información adicional sobre este tema. Esta información de contacto puede cambiar sin previo aviso. Microsoft no garantiza la precisión de esta información de contacto de terceros.