Nota
El acceso a esta página requiere autorización. Puede intentar iniciar sesión o cambiar directorios.
El acceso a esta página requiere autorización. Puede intentar cambiar los directorios.
Síntomas
En ocasiones, es posible que al abrir archivos desde SharePoint o OneDrive para la Empresa se abran en modo de solo lectura.
Causa
Los motivos por los que un archivo se puede abrir como de solo lectura son los siguientes:
- Los programas antivirus pueden abrir archivos potencialmente no seguros como de solo lectura. Consulte con su proveedor de antivirus para obtener información sobre cómo ajustar esta configuración.
- Si tiene bibliotecas con la opción Desprotección requerida, columnas de validación o metadatos, o cuando Draft Item Security está establecido en Solo los usuarios que pueden editar o Solo los usuarios que pueden aprobar elementos en La configuración de versión de la biblioteca, estos elementos se sincronizarán como de solo lectura. Para obtener más información, vea Bibliotecas con columnas o metadatos específicos.
- Se abre un documento de Office en la Vista protegida aunque habilite la configuración de directiva "Abrir documentos de Office como lectura y escritura mientras se examina". Para obtener más información, vea Un documento de Office se abre en la Vista protegida aunque habilite la configuración de directiva "Abrir documentos de Office como lectura y escritura mientras explora".
Solución
Para resolver este problema, uno de los métodos siguientes puede ayudar:
En lugar de seleccionar el título del documento, seleccione Abrir menú (los tres puntos) y, a continuación, seleccione Editar.
Si el archivo se almacena en OneDrive y el espacio de almacenamiento de OneDrive está lleno, no podrá guardar el documento hasta que el espacio de almacenamiento esté por debajo de la asignación. Compruebe el espacio disponible en OneDrive seleccionando el icono de OneDrive en el centro de notificaciones y eligiendo Administrar almacenamiento, o bien vaya a https://onedrive.live.com, inicie sesión y observe la cantidad de espacio usado en la esquina inferior izquierda de la pantalla.
Si Office no está activado o si la suscripción ha expirado, es posible que esté en modo de funcionalidad reducida de solo lectura. Para obtener información sobre cómo activar Office, vea Errores de activación y producto sin licencia en Office.
Haga clic con el botón derecho en el archivo y elija Propiedades. Si el atributo Solo lectura está activado, desmarque y seleccione Aceptar.
Otros métodos para probar
- Restart your computer.
- Compruebe que todas las actualizaciones de Office están instaladas.
- Realizar una reparación en línea de Office.
Más información
¿Aún necesita ayuda? Visite Comunidad de SharePoint.