Compartir a través de


Archivos de SharePoint que se abren como solo lectura

Síntomas

En ocasiones, es posible que al abrir archivos desde SharePoint o OneDrive para la Empresa se abran en modo de solo lectura.

Causa

Los motivos por los que un archivo se puede abrir como de solo lectura son los siguientes:

Solución

Para resolver este problema, uno de los métodos siguientes puede ayudar:

  • En lugar de seleccionar el título del documento, seleccione Abrir menú (los tres puntos) y, a continuación, seleccione Editar.

  • Si el archivo se almacena en OneDrive y el espacio de almacenamiento de OneDrive está lleno, no podrá guardar el documento hasta que el espacio de almacenamiento esté por debajo de la asignación. Compruebe el espacio disponible en OneDrive seleccionando el icono de OneDrive en el centro de notificaciones y eligiendo Administrar almacenamiento, o bien vaya a https://onedrive.live.com, inicie sesión y observe la cantidad de espacio usado en la esquina inferior izquierda de la pantalla.

  • Si Office no está activado o si la suscripción ha expirado, es posible que esté en modo de funcionalidad reducida de solo lectura. Para obtener información sobre cómo activar Office, vea Errores de activación y producto sin licencia en Office.

  • Haga clic con el botón derecho en el archivo y elija Propiedades. Si el atributo Solo lectura está activado, desmarque y seleccione Aceptar.

    Captura de pantalla del cuadro de diálogo Propiedades, donde puede desactivar la casilla de verificación de atributo de solo lectura.

Otros métodos para probar

Más información

¿Aún necesita ayuda? Visite Comunidad de SharePoint.