Compartir a través de


Los elementos de calendario periódicos no se pueden sincronizar en Outlook

Número de KB original: 3013532

Síntomas

Al agregar un elemento calendario periódico mediante el envío de un mensaje de correo electrónico de invitación a la reunión a una lista, el evento se agrega correctamente en la lista de Microsoft Office SharePoint Online. Pero al hacer clic en Conectarse a Outlook y, a continuación, sincronizar con Microsoft Outlook, experimenta los síntomas siguientes:

  • El evento periódico no aparece en la Calendario de Outlook.

  • Outlook no sincroniza el elemento calendario periódico.

  • Se recibe el siguiente mensaje de error:

    Se ha notificado el error "Tarea "SharePoint" (0x80004005): "No se pudo copiar uno o varios elementos. Para obtener más información, consulte el archivo de registro .'"

Causa

Cuando se usan mensajes de correo electrónico entrantes para listas de calendario, SharePoint Online no admite elementos de calendario periódicos que se envían a través de Outlook. SharePoint Online los importará. Sin embargo, estos elementos de calendario no se pueden sincronizar en Outlook.

Solución

Para resolver este problema, puede probar una de las siguientes opciones:

Opción 1

Siga estos pasos:

  1. Conecte el calendario de SharePoint Online a Outlook.
  2. En la vista de Outlook, cree el elemento calendario periódico directamente en lugar de enviar un mensaje de correo electrónico al calendario de SharePoint Online.

Opción 2

Vaya a SharePoint Online para crear todos los elementos de calendario periódicos.