Compartir a través de


Mensaje de error al iniciar Área de trabajo de SharePoint o Groove: "SharePoint Workspace/Groove ha detectado otro dispositivo con el mismo DeviceURL que el suyo"

Síntomas

Instale Microsoft SharePoint Workspace 2010 o Microsoft Office Groove 2007 o una versión anterior de Groove en un equipo y, a continuación, inicie SharePoint Workspace o Groove. A continuación, cree una imagen a partir de este equipo y distribuya esta imagen a otros equipos. Cuando las personas que reciben la imagen inician SharePoint Workspace o Groove, pueden recibir uno de los siguientes mensajes de error:

SharePoint Workspace has detected another device with the same DeviceURL as yours. The other device is running on your LAN with an IP address of **IP address.** Please contact your administrator or SharePoint Workspace support immediately.

Groove has detected another device with the same DeviceURL as yours. The other device is running on your LAN with an IP address of IP address. Please contact your administrator or Groove support immediately.

Cuando se produce este problema, es posible que se inicie SharePoint Workspace o Groove. Sin embargo, los mensajes de Groove y la sincronización del área de trabajo no son confiables.

Causa

Este problema se produce porque la dirección URL del dispositivo debe ser única para cada equipo. SharePoint Workspace o Groove crea la dirección URL del dispositivo para identificar el equipo la primera vez que se inicia SharePoint Workspace o Groove.

Cuando se instala SharePoint Workspace o Groove y, a continuación, se inicia en un equipo y, a continuación, se crea una imagen desde ese equipo y se distribuye a otros equipos de la red de área local (LAN), todas las instalaciones tienen la misma dirección URL del dispositivo. Dado que estas instalaciones aparecen idénticas en las comunicaciones de Groove, SharePoint Workspace o Groove no son confiables en la mayoría de los equipos que tienen esa imagen.

Otras actividades menos comunes que duplican la configuración también pueden provocar este problema.

Solución alternativa

No se puede cambiar la dirección URL del dispositivo en una instalación activa de SharePoint Workspace o Groove. Para solucionar este problema, debe quitar todos los datos de Área de trabajo de SharePoint o Groove en cada equipo afectado. Estos datos incluyen la cuenta y todas las áreas de trabajo. A continuación, cada usuario debe crear una nueva cuenta.

Nota No guarde la cuenta en un archivo y, a continuación, restáurela. La dirección URL del dispositivo se guarda en el archivo de cuenta.

Puede quitar los datos de Área de trabajo de SharePoint o Groove desinstalando el programa y seleccionando la opción para quitar todos los datos, o mediante las opciones de grooveclean.exe o groove.exe para quitar todos los datos.

Los procedimientos siguientes pueden ayudarle a recuperarse de este problema con la menor pérdida de datos posible.

Para SharePoint Workspace 2010

  1. En Área de trabajo de SharePoint, vea Áreas de trabajo en la barra Iniciar.
  2. Para cada área de trabajo de Groove que tenga otros miembros, asegúrese de que otro miembro tiene todos los datos del área de trabajo.
  3. Para cada área de trabajo de Groove que no tenga ningún otro miembro, guarde el área de trabajo como un archivo.
  4. Para cada área de trabajo de SharePoint, registre la dirección URL del sitio de SharePoint.
  5. Borre todos los datos del área de trabajo de SharePoint.
  6. Reinicie el área de trabajo de SharePoint y, a continuación, cree una nueva cuenta o acepte una cuenta nueva creada por el administrador.
  7. Restaure los archivos que creó en el paso 3.
  8. Capturar otras áreas de trabajo de otros miembros.
  9. Vuelva a crear áreas de trabajo de SharePoint mediante las direcciones URL que registró en el paso 4.

Para obtener más información sobre cómo quitar datos sin desinstalar SharePoint Workspace, seleccione el número de artículo siguiente para ver el artículo en Microsoft Knowledge Base:

982279 Cómo eliminar datos temporales y permanentes en SharePoint Workspace 2010

Para Groove 2007

  1. En Groove 2007, vea Áreas de trabajo en la barra Iniciar.
  2. Para cada área de trabajo de Groove que tenga otros miembros, asegúrese de que otro miembro tiene todos los datos del área de trabajo.
  3. Para cada área de trabajo de Groove que no tenga ningún otro miembro, guarde el área de trabajo como un archivo.
  4. Borre todos los datos del área de trabajo de SharePoint.
  5. Reinicie Groove y, a continuación, cree una nueva cuenta o acepte una cuenta nueva creada por el administrador.
  6. Restaure los archivos que creó en el paso 3.
  7. Capturar otras áreas de trabajo de otros miembros.

Para obtener más información sobre cómo desinstalar Groove, seleccione el siguiente número de artículo para ver el artículo en Microsoft Knowledge Base:

907504 Cómo desinstalar Groove

Creación de imágenes

Para evitar este problema al crear imágenes, no inicie SharePoint Workspace ni Groove entre el momento en que instale SharePoint Workspace o Groove y la hora en que cree una imagen a partir de la instalación.

Más información

¿Aún necesita ayuda? Visite Comunidad de SharePoint.