Nota
El acceso a esta página requiere autorización. Puede intentar iniciar sesión o cambiar directorios.
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Síntomas
No puede iniciar sesión en Microsoft OneDrive y recibirá el siguiente código de error:
Código de error: 0x8004dec5
Causa
Se trata de un error de autenticación que suele deberse a varias identidades almacenadas en caché.
Solución
Para solucionar este problema, quite las identidades de cuenta de Office almacenadas en caché del registro.
Importante
Siga atentamente los pasos de esta sección. La modificación incorrecta del Registro puede producir graves problemas. Antes de modificarlo, realice una copia de seguridad del Registro para efectuar una restauración en caso de que surjan problemas.
Inicie el Editor del Registro.
Busque la siguiente subclave del Registro:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\16.0\Common\Identity
Haga clic con el botón derecho en Identidad y, a continuación, seleccione Eliminar.
Nota:
Si tiene habilitada la activación del equipo compartido , quite también la siguiente subclave del Registro:
HKEY_USERS\<user_SID>\SOFTWARE\Microsoft\Office\16.0\Common\Identity
Para obtener el SID del usuario que ha iniciado sesión actualmente, ejecute el comando en un símbolo del whoami /user
sistema. Si el problema persiste, vaya a Borrar información de activación anterior manualmente, expanda "Sección A: Quitar licencias de Office & cuentas almacenadas en caché" y, a continuación, siga los pasos de "Parte 1: Quitar activaciones anteriores de Office" y "Parte 3: Quitar credenciales de Office almacenadas en el Administrador de credenciales de Windows".
Si sigue experimentando el problema, siga estos pasos para quitar las carpetas que contienen credenciales almacenadas en caché:
Cierre la sesión de OneDrive.
Quite todas las carpetas de las siguientes ubicaciones:
- %localappdata%/Microsoft/OneAuth
- %localappdata%/Microsoft/IdentityCache