Nota
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Síntomas
Cuando intenta iniciar sesión en Microsoft OneDrive, no puede iniciar sesión y recibe el siguiente mensaje de error:
No tiene acceso a este servicio. Para obtener ayuda, póngase en contacto con el departamento de TI. (Código de error: 0x8004deef)
Causa
Este problema puede producirse si la cuenta de OneDrive tiene un problema, como una licencia que falta o una falta de coincidencia de credenciales.
Solución
Para resolver este problema, pruebe los métodos siguientes.
Método 1: Asegúrese de que la cuenta tiene asignada una licencia válida.
En función de cómo la organización haya comprado OneDrive para los usuarios, es posible que ya no tenga asignada una licencia de OneDrive o que la licencia haya expirado.
Nota: Un administrador de Microsoft 365 de su organización debe completar los pasos siguientes.
- En el Centro de administración de Microsoft 365, seleccione Usuarios>activos.
- Seleccione el usuario que está experimentando el problema.
- En el panel de usuarios, seleccione Licencias y aplicaciones.
- Expanda la sección Licencias y asegúrese de que se asigna una licencia de OneDrive al usuario.
Nota:
Si varios usuarios experimentan el problema, significa que la suscripción podría haber expirado. Para comprobar el estado de la suscripción, abra el Centro de administración de Microsoft 365 y, a continuación, seleccione Facturación>de sus productos.
Método 2: Quitar las identidades de cuenta almacenadas en caché
Importante
Siga atentamente los pasos de esta sección. La modificación incorrecta del Registro puede producir graves problemas. Antes de modificarlo, realice una copia de seguridad del Registro para efectuar una restauración en caso de que surjan problemas.
Inicie el Editor del Registro.
Busque la siguiente subclave del Registro:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\16.0\Common\Identity
Haga clic con el botón derecho en Identidad y, a continuación, seleccione Eliminar.
Nota:
Si tiene habilitada la activación del equipo compartido , quite también la siguiente subclave del Registro:
HKEY_USERS\<user_SID>\SOFTWARE\Microsoft\Office\16.0\Common\Identity
Para obtener el SID del usuario que ha iniciado sesión actualmente, ejecute el comando en un símbolo del whoami /user
sistema. Si el problema persiste, vaya a Borrar información de activación anterior manualmente, expanda "Sección A: Quitar licencias de Office & cuentas almacenadas en caché" y, a continuación, siga los pasos de "Parte 1: Quitar activaciones anteriores de Office" y "Parte 3: Quitar credenciales de Office almacenadas en el Administrador de credenciales de Windows".
Si sigue experimentando el problema, siga estos pasos para quitar las carpetas que contienen credenciales almacenadas en caché:
Cierre la sesión de OneDrive.
Quite todas las subcarpetas de las carpetas siguientes:
- %localappdata%/Microsoft/OneAuth
- %localappdata%/Microsoft/IdentityCache