Azure Backup versión del servicio y las versiones del agente de Microsoft Azure Recovery Services no coinciden
En este artículo se describen los síntomas y la resolución de un problema que se produce en estos dos escenarios:
- Copia de seguridad de archivos y estado del sistema mediante el agente de Microsoft Azure Recovery Services
- Copia de seguridad de datos en Azure mediante System Center Data Protection Manager o Azure Backup Server
Versión original del producto: Azure Site Recovery, Azure Backup
Número de KB original: 4096064
Síntomas
El siguiente mensaje de error aparece en la pestaña Errores del cuadro de diálogo Detalles del trabajo que corresponde a un trabajo de copia de seguridad con errores en la consola del Agente de Azure Recovery Services, Data Protection Manager o Azure Backup Consola del servidor para los números de versión del Agente de Azure Recovery Services inferiores a 2.0.9083.0.
Azure Backup versión del servicio y el agente de Microsoft Azure Recovery Services no coinciden. Instale la versión más reciente del Agente de Microsoft Azure Recovery Services desde el Centro de descarga de Microsoft (https://go.microsoft.com/fwlink/?linkid=225925). Si el problema persiste, póngase en contacto con Soporte técnico de Microsoft (0x1FBD3).
A continuación se muestra un ejemplo de este error:
Causa
Este problema se produce porque el agente de Microsoft Azure Recovery Services no está actualizado.
Solución
Para resolver este problema, siga estos pasos:
Cierre la consola del Agente de Microsoft Azure Recovery Services.
Importante
Si el servidor o el proxy del servidor tienen acceso limitado a Internet, siga los pasos del 2 al 4. De lo contrario, vaya al paso 5.
Para configurar los valores de firewall como se mencionó anteriormente, ejecute el siguiente comando desde un símbolo del sistema con privilegios elevados:
net stop obengine
Asegúrese de que la configuración del firewall en el servidor o proxy está configurada para permitir la dirección URL adecuada a la nube de Azure que está usando.
Ejecute el siguiente comando desde un símbolo del sistema con privilegios elevados:
net start obengine
Descargue la versión más reciente de Azure Backup Agent en el servidor que tiene el problema.
Ejecute el instalador. Se abre el Asistente para actualización del agente de Microsoft Azure Recovery Services.
Haga clic en Siguiente.
Haga clic en Actualizar.
La pantalla de confirmación final indica que Azure Backup Agente se ha actualizado correctamente.
Cierre el asistente.
Abra la consola del agente de MARS.
En el lado derecho de la consola, haga clic en Copia de seguridad ahora en el panel "Acciones"**** y, a continuación, compruebe si la copia de seguridad se ejecuta correctamente.
Pasos siguientes
Puede haber otros servidores en el entorno de Backup que contengan un agente de Azure Recovery Services que sea anterior a la versión 2.0.9083.0 y que pueda enfrentarse a un problema similar. Siga las instrucciones de Actualización de agentes de Azure Backup para identificar y actualizar el agente de Azure Recovery Services.
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