Compartir a través de


Internet Explorer se abre, parpadea y, a continuación, se cierra inmediatamente cuando se inicia.

Advertencia

Se ha programado la deshabilitación permanente de la aplicación de escritorio retirada y sin soporte de Internet Explorer 11 a través de una actualización de Microsoft Edge en ciertas versiones de Windows 10. Para obtener más información, consulte Preguntas frecuentes sobre la retirada de la aplicación de escritorio de Internet Explorer 11.

En este artículo se proporciona una resolución para el problema que Internet Explorer abre, parpadea y, a continuación, se cierra inmediatamente cuando se inicia.

Versión original del producto: Internet Explorer 10, Internet Explorer 11
Número de KB original: 967896

Resumen

Es posible que observe que Internet Explorer se abre, parpadea e inmediatamente se cierra al iniciar Internet Explorer.

Causa

Las causas más comunes de bloqueos de Internet Explorer como estas son barras de herramientas, complementos o objetos auxiliares del explorador.

Solución

Restablezca Internet Explorer según lo siguiente:

Para Windows 8.1 y Windows 10

  1. Deslice el dedo desde el borde derecho de la pantalla (si usa un mouse, presione las teclas de Windows+C) y, a continuación, pulse o seleccione Buscar. Escriba opciones de Internet en el cuadro de búsqueda y, a continuación, pulse o seleccione Configuración.

  2. En los resultados de la búsqueda, pulse o seleccione Opciones de Internet. Pulse o seleccione la pestaña Avanzadas y, a continuación, pulse o seleccione Restablecer.

    Nota

    Seleccione la casilla Eliminar configuración personal si también quiere borrar el historial de exploración, los proveedores de búsqueda, los aceleradores, las páginas de inicio, la protección de rastreo y los datos de filtrado ActiveX.

  3. En la ventana Restablecer configuración de Internet Explorer, pulse o seleccione Restablecer.

    Nota

    Para eliminar toda la configuración personal, pulse o active la casilla Eliminar configuración personal.

  4. Cierre y reinicie Internet Explorer para que los cambios surtan efecto.

Para Windows XP, Windows Vista y Windows 7

  1. Salga de todos los programas, incluido Internet Explorer.

  2. Si usa Windows XP, seleccione Iniciar>ejecución. Escriba inetcpl.cpl en el cuadro Abrir y presione Entrar.

    Si usa Windows 7 o Windows Vista, seleccione el botón Iniciar . Escriba inetcpl.cpl en el cuadro Buscar y presione Entrar. Aparecerá el cuadro de diálogo Opciones de Internet.

  3. Seleccione la pestaña Opciones avanzadas.

  4. En Restablecer la configuración de Internet Explorer, seleccione Restablecer. A continuación, seleccione Reiniciar de nuevo.

    Seleccione la casilla Eliminar configuración personal si también quiere borrar el historial de exploración, los proveedores de búsqueda, los aceleradores, las páginas de inicio, la protección de rastreo y los datos de filtrado ActiveX.

  5. Cuando Internet Explorer termine de restablecer la configuración, seleccione Cerrar en el Restablecer configuración de Internet Explorer cuadro de diálogo.

  6. Inicie Internet Explorer de nuevo.

Si aún no puede acceder a algunos sitios web, obtenga ayuda de Microsoft Community en línea.

Para obtener más información sobre cómo restablecer la configuración en Internet Explorer, vea el vídeo siguiente.

Se aplica a

  • Internet Explorer 11
  • Internet Explorer 10
  • Windows 10
  • Windows 8.1
  • Windows 8
  • Windows 7 Ultimate
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Starter