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La instancia no está disponible para seleccionarla en la aplicación de aprovisionamiento.

En este artículo se proporciona una solución para el problema en el que no se muestran todas las instancias en el selector organización al aprovisionar Omnichannel para El servicio al cliente.

Síntomas

No puede ver todas las instancias del selector Organización al aprovisionar Omnichannel para Customer Service.

Causa

Por motivos de seguridad, confiabilidad y rendimiento, Omnichannel for Customer Service está separado por ubicaciones geográficas conocidas como "regiones". La página web de aprovisionamiento solo muestra instancias en la misma región, por lo que puede experimentar problemas en los que no vea todas las instancias del selector Organización si tiene instancias en más de una región y aprovisiona Omnichannel para Customer Service sin seleccionar la región correcta.

Solución

Vaya al Centro de administración de Power Platform. Expanda Recursos y seleccione Dynamics 365. Seleccione la región en la esquina superior derecha y seleccione una nueva región en la lista desplegable.

Captura de pantalla que muestra cómo cambiar la región en el Centro de administración de Power Platform.

El portal se volverá a cargar al cambiar la región. Una vez finalizada la recarga, vaya a Aplicaciones>Omnicanal para el servicio al cliente y, a continuación, siga los pasos de aprovisionamiento.

La aplicación de aprovisionamiento a la que se dirige está asociada a la región elegida y todas las instancias ubicadas en esa región se muestran como opciones para el aprovisionamiento.

Captura de pantalla que muestra la página Administrar entornos omnicanal.