Aparece el mensaje de nivel de información "IncomingMailboxInternalCrmError" en Microsoft Dynamics 365

En este artículo se proporciona una solución a un error que se produce dentro de un registro de buzón de Dynamics 365.

Se aplica a: Microsoft Dynamics 365
Número de KB original: 4471948

Síntomas

La siguiente alerta de nivel de información aparece dentro de un registro de buzón de Dynamics 365:

"Se produjo un error interno de Microsoft Dynamics 365 al recibir correo electrónico a través del buzón [Nombre del buzón]. Se ha notificado al propietario del perfil de servidor de correo electrónico asociado [Nombre del perfil]. El sistema intentará volver a recibir correo electrónico más tarde.
Email código de error del servidor: IncomingMailboxInternalCrmError"

Causa

Este mensaje puede aparecer si Server-Side Sincronización intentó recuperar correos electrónicos, pero se produjo un error interno. Normalmente es un problema temporal y los correos electrónicos se recuperarán correctamente en el siguiente ciclo de sincronización (normalmente 15 minutos).

Solución

Si este mensaje no persiste en el siguiente ciclo de sincronización (normalmente 15 minutos), esta advertencia se puede omitir. Si este mensaje persiste y Server-Side Sincronización no recupera el correo electrónico, puede ponerse en contacto con Soporte técnico de Microsoft.