El campo especificado no existe en microsoft Dynamics 365 error al establecer Microsoft Dynamics 365 para Outlook

En este artículo se proporciona una solución para el problema que no puede establecer Microsoft Dynamics 365 para Outlook debido a que el campo especificado no existe en Microsoft Dynamics 365 error.

Se aplica a: Microsoft Dynamics 365 Customer Engagement Online
Número de KB original: 4503998

Síntomas

Al intentar configurar Microsoft Dynamics 365 para Outlook, se produce el siguiente error:

"El campo especificado no existe en Microsoft Dynamics 365."

Causa

Este error se produce si usa la versión 8.2.x de Microsoft Dynamics 365 para Outlook para conectarse a una organización de Microsoft Dynamics 365 Online y la solución LinkedIn Sales Navigator está instalada.

Nota:

Esta solución se instaló automáticamente durante un período de tiempo.

Solución

Microsoft es consciente de este problema e investiga posibles soluciones adicionales. Mientras tanto, se puede usar una de las siguientes soluciones:

Descarga e instalación de la versión 9 de Microsoft Dynamics 365 para Outlook

Descargue e instale la versión 9 de Microsoft Dynamics 365 para Outlook desde Dynamics 365 para Outlook, versión 9.0 (cliente de Outlook).

Desinstalación de las soluciones de LinkedIn

Para algunas organizaciones, la solución LinkedIn Sales Navigator se instaló automáticamente. Si su organización no usa las características de LinkedIn Sales Navigator, puede desinstalar esta solución. Para quitar correctamente esta solución, es preciso quitar las siguientes soluciones en este orden:

  • LinkedInSalesNavigatorControlsForUnifiedClient
  • LinkedIn
  • msdyn_LinkedInSalesNavigatorAnchor
  1. Para desinstalar una solución, inicie sesión en la aplicación web de Microsoft Dynamics 365 como usuario con el rol Administrador del sistema.
  2. Vaya a Configuración y, a continuación, seleccione Soluciones.
  3. Seleccione la solución con el nombre = LinkedInSalesNavigatorControlsForUnifiedClient y, a continuación, seleccione Eliminar.
  4. Repita este proceso para las otras dos soluciones mencionadas anteriormente en el orden en que aparecen.