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Solución de problemas con las listas de monedas y precios

Este artículo le ayuda a solucionar problemas relacionados con las listas de divisas y precios.

Problema: no se puede actualizar la divisa o la lista de precios de una oportunidad, cotización, pedido o factura.

Causa

Cuando cambio e intento guardar la moneda o lista de precios para una oportunidad, cotización, pedido o factura existente que ya está asociada a un registro de producto o registro de cotización, se muestra un mensaje de error.

El error se produce porque el registro de producto asociado o el registro de cotizaciones ya está vinculado a una lista de precios que se creó mediante una moneda de transacción diferente.

A continuación se muestran los pocos mensajes de error que se mostrarán en función de la entidad:

  • Para obtener una oportunidad, el mensaje de error es:

    No se puede cambiar la moneda porque la oportunidad tiene productos de oportunidad, cotizaciones, pedidos o facturas asociadas a ella. Quite los registros asociados y, a continuación, cambie la moneda.

  • Para obtener una cotización, el mensaje de error es:

    No se puede cambiar la moneda porque la cotización tiene productos de cotización asociados. Quite los registros asociados y, a continuación, cambie la moneda.

Solución

Para resolver este problema, debe quitar los registros de producto o los registros de cotizaciones, cambiar la moneda y, a continuación, agregar los registros de producto o los registros de cotizaciones.

Solo puede cambiar la divisa y la lista de precios de las entidades en los estados siguientes.

Entidad Estado ¿Cambiar el valor de moneda? ¿Cambiar el valor de la lista de precios?
Oportunidad Abierto Sí, pero solo si no hay ningún producto de oportunidad asociado, pedido, cotización o registros de factura. Sí, pero esto puede provocar un error con el registro de oportunidad si los registros de producto de oportunidad asociados no forman parte de la lista de precios seleccionada.
Lograda No No
Perdida No No
Cita Borrador Sí, pero solo si no hay ningún registro de producto de cotización asociado. Sí, pero esto puede provocar un error con el registro de cotización si los registros de producto de cotización asociados no forman parte de la lista de precios seleccionada.
Activo No No
Lograda No No
Cerrar No No
compra Activo No Sí, pero esto puede provocar un error con el registro Order si los registros de producto de pedido asociados no forman parte de la lista de precios seleccionada.
Enviado No No
Cancelado No No
Cumplido No No
Facturado No No
Factura Activo No Sí, pero esto puede provocar un error si los registros de producto de factura asociados no forman parte de la lista de precios seleccionada.
Pagado No No
Cancelado No No

Para actualizar la moneda o lista de precios

  1. Abra la oportunidad, cotización, pedido o factura en la que desea cambiar la moneda o lista de precios.

  2. Para obtener una oportunidad: vaya a la pestaña Elementos de línea de productos y, a continuación, elimine los productos de la lista.

    Elimine los productos de la lista de productos en un formulario de oportunidad.

    Para una oferta, un pedido o una factura: en la pestaña Resumen, vaya a la sección PRODUCTOS y elimine los productos de la lista.

    Elimine productos de la lista de productos en presupuestos, pedidos o formularios de facturas.

  3. En la pestaña Resumen , cambie la moneda al valor que desee y, a continuación, guarde el formulario.

  4. Agregue los registros de producto o los registros de cotizaciones y, a continuación, guarde el formulario.

Nota:

Puede cambiar la moneda mediante el atributo de entidad. Para más información, consulte Entidad Moneda de transacción (moneda).